• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Device has not reported any activity - Android phone

I have been having problems with Norton Family on my son's devices for the past couple of months. I continue to get email messages stating: Device has not reported any activity. The following device(s) have not reported any activity in the last 1 days. Check the device(s) to make sure that Norton Family has not been turned off or uninstalled.

I have:

  • Uninstalled and reinstalled Norton premier and Norton Family on his devices several times, and deleted/re-added device to his child profile under Parental Controls.
  • Deleted his Child profile, created new Child, and re-added his devices to new profile
  • I don't think he is uninstalling or turning off, because when I tested turning it off on his phone, I get a different email notification.
  • When I check his activity for today it show 2 hours used, and 1.8 used yesterday, so obviously phone has been used. And he can go well beyond the 2 hrs that was set for him for daily use under House Rules. Some days also showed 0 hours which was not correct.

Phone is Moto G5 Plus and does not have a data plan, only uses wireless connection. Have same issue on his Samsung tablet, uninstalled Norton Family.

Replies

Kudos0

Re: Device has not reported any activity - Android phone

Hi @vran,

    Thank you for sharing your observations. Sorry for the delay in response. Our app telemetry does show activities posted from your child's device. We are checking our back-end servers to confirm if the data actually reached the server. We will update you once we get the confirmation. 

Regards,
Padmanabhan
Norton Family team

Kudos0

Re: Device has not reported any activity - Android phone

Just a follow up. His Samsung tablet now seems to be reporting correctly. His Moto G5 Plus phone has a cracked screen as of 7 days ago, so it hasn't been powered on. The weird thing is that I no longer receive the daily email that his phone has not reported any activity in over 1 day. We are setting up new phone (new model/carrier) this weekend and will install Family again to see if "no activity" email message returns. Thanks.
Kudos0

Re: Device has not reported any activity - Android phone

Same issue on the Samsung S8 for one of my sons, but all works correctly for the younger with a S6, and the exact same installation procedure followed..

=> I'm interested in the explanation (and resolution..) ! 

Kudos0

Re: Device has not reported any activity - Android phone

Just an update. We installed Norton Family and Norton premier on my son's new phone (LG G6, AT&T), and updated Norton admin console with new device on Sat 4/13. So far everything seems to be working OK over past 2 days, including time limits and reporting. I do not get the email that "device has not been seen in over 1 day". His last phone (Moto G5 Plus, Republic wireless) had worked fine for a couple of years, then started having this issue in past couple of months. May have been glitch with old phone, a phone software update, or issue with old carrier. Reinstalling and recreating child account did not fix. We did not try wiping/reimaging phone, which might be an option for others with same issue. At this point if his new LG phone keeps working, our issue is resolved. Thanks!

Kudos0

Re: Device has not reported any activity - Android phone

Hi @roadbuster28,

    Thank you for sharing your observation. This issue can happen in some cases. We will investigate it, and post an update to this thread when we have more information.

Regards,
Padmanabhan
Norton Family team

Kudos0

Re: Device has not reported any activity - Android phone

Update #2 - error is back on phone. I received email today that "device has not reported any activity for 2 days". Which is definitely inaccurate as he was on his LG-H871 phone for at least 2 hrs each of past 2 days. Device activity report shows 1.8 hrs on Thurs 4/17, and 0 hr on Friday 4/18. It's frustrating paying for a product that rarely works correctly. Thanks.

Kudos0

Re: Device has not reported any activity - Android phone

We're having the same problem with our grandson's phone (a Galaxy S6).  A few weeks ago we started receiving e-mails saying that the phone hadn't reported any activity "in the last one day".  We uninstalled and reinstalled Norton Family and then it seemed to work okay for awhile but clearly it's NOT working now.

Our grandson was out of school today and was apparently on his phone almost all day.  He's supposed to only have 3 hours of allowed time on his phone today but he used it well over 9 hours.  When I look at his phone on the Norton Family website it shows that he's only used his phone for 2.3 hours today but if I look in the Mobile App section of the site it says that he's used the following apps for the following times:  YouTube (305m), Google (62m), Photos (37m), & TikTok (32m), which is well over 7 hours of time.  Why does the app only show 2.3 hours of usage today when YouTube alone is over twice that amount.  Even if there's some overlap between application times, his YouTube usage by itself is over 5 hours.  And I actually think that he watched YouTube a LOT more than that today.

So, what's going on and what needs to be changed to make this work again?  We're trying to cut back his usage so that he does other stuff, not just open it up for him to use it all day long.

Kudos0

Re: Device has not reported any activity - Android phone

Hi,

Has there been any success in finding a solution to this issue?

I'm now on day 12 with no activity reporting.

Kudos0

Re: Device has not reported any activity - Android phone

I got a notification mail re:"device has not reported any activity" every day starting at April 1. I recognized that the app never got updated after the initial installation. So I de-installed Norton Family and installed it again, which effectively solved the problem, i.e. no more mail for this subject.

Maybe the software on the Norton server-side evolved in a way that resulted in some incompatibilities with the old client app.

N.B.: Relates to a Samsung A5 running Android.

JMTC

-Gerald

Kudos0

Re: Device has not reported any activity - Android phone

I uninstalled and reinstalled Norton Family when I noticed the problem and it seemed to fix the problem for a little while but we've continued to have problems with Norton Family working as expected.  We've had a few more instances of getting the "Device has not reported any activity in the last 24 messages" up through a few days ago.  That started and stopped again without us doing anything unusual (like reinstalling Norton Family).  Also, the times that our grandson can use his phone are way beyond what Norton Family should be allowing.  He's only supposed to have 3 hours per day but he used his phone for multiple hours after school today but according to the Norton Family website, he only used his phone for .8 hours.  The Norton Family website says that he used the YouTube app for over an hour and a half (95 minutes), so why does the other part of the program say that he only used his phone for .8 hours.

It also bothers me that no Symantec person has responded to this in over a week.  This is pretty important to us.  If we have to get another product then we will but, if we do that, we'll also be getting different antimalware software in the future and will take the 30+ PCs that I support with us to the new product.

GWGuen

Kudos0

Re: Device has not reported any activity - Android phone

Hi @GWGuen,

    We have fixed an issue related to Inactive Device Alert and are currently testing it. We plan to include this in our next upcoming release. We will investigate the time usage issue, and will update you/request you for more information based on our findings.

Thanks and regards,
Padmanabhan
Norton Family team