• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

question about now getting lots of red warnings this site is not private

i have the norton the you get from being a comcast customer. and now all of a sudden i'm getting lots of privacy errors. my connection is not private. and the site i click on has the  green check mark in it. 

so what may be going on? i also have nortons this site is safe as an extension turned on again i just noticed. i did turn that off a few days ago because it was taking some time to load web pages and was told to turn that off. so now that turned itself back on. maybe i need to delete that extension?  but before i start messing with stuff i have to ask just in case i have something checked or not checked in the norton program that someone can help me figure out. thanks

Replies

Kudos0

Re: question about now getting lots of red warnings this site is not private

Hello corvairbob. Can you provide a bit more info for us? Maybe post a screenshot for review? Thanks in advance.

What your OS is and version? 

What is your current Norton product and its version - Here is how to get that info

.How to post a screenshot of what you are seeing, errors, etc - https://community.norton.com/en/forums/how-post-image-forums-0

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows Server 2016 Essentials / Windows 10 Professional x 64 version 1909 / build 18363.657 / N360 Deluxe 22.20.1.69/ Norton Core v.288 on Android 2.22 / Opera GX
Kudos0

Re: question about now getting lots of red warnings this site is not private

i tried that how to post a screenshot and it did not work for me. i even tried to save it on mypc in doc. and pictures folders and that failed. 

so i have to figure out now how to get a screenshot into a folder to upload.  

i figured i gave enough info but  win10 1903  and i get an error that says this lite is private and then i have to click on the box that tells me to continue. and what is weird is when i first click on the link in the suggested links when doing a search it has the green checked box that is telling me the site is safe. 

as soon as i figure out how to insert that screenshot and i get another one i will post it. but now i'm not seeing them, but i'm sure one will show up soon. thanks

Kudos0

Re: question about now getting lots of red warnings this site is not private

Hope this helps with adding a screenshot:

Once the file is uploaded it will appear as seen below. Now click "Insert File" and it will appear in your post reply area.You can add the screenshots before adding text or after. Press save at the bottom of the reply dialog to post. Hope this helps.

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows Server 2016 Essentials / Windows 10 Professional x 64 version 1909 / build 18363.657 / N360 Deluxe 22.20.1.69/ Norton Core v.288 on Android 2.22 / Opera GX
Kudos0

Re: question about now getting lots of red warnings this site is not private

thanks but i can't get it. i did that. i went to win10 and asked them and they told me this also i. they told me i should have a screenshot folder and it is not there. so for now i have to work out that bug. i had to do a software reset last week and more than likely something failed. before that reset i could do a screenshot. so when i get that worked out then i will come back and show you what i'm talking about. thanks

Kudos0

Re: question about now getting lots of red warnings this site is not private

Bob. There isn't any need for a specific screenshot folder at all. You can save the screenshot file ANYWHERE on the computer. I put them on my desktop. When you reach the "Choose File" button and click it you should be able to locate the file on the left side pane as it will be your explorer folder. Click the file and then click open. That will add the file per the screenshot list, click "Insert File" and it will add to your post.

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows Server 2016 Essentials / Windows 10 Professional x 64 version 1909 / build 18363.657 / N360 Deluxe 22.20.1.69/ Norton Core v.288 on Android 2.22 / Opera GX
Kudos1 Stats

Re: question about now getting lots of red warnings this site is not private

i understand that i have done it lots of times but at this moment it time it is not working. i have save lots of screenshots to the desktop i do fn prt sc and then go to the desktop and right click and up pops that window with paste in it and i paste that on the desktop. but not now. and i could paste in any folders not now. i have to get that working so i can show you one of those error screens. thanks

Kudos0

Re: question about now getting lots of red warnings this site is not private

ok i got help from win10 forum about using the snip tool. and this is the test i got now to see if it works i tried with the file attachment below and with the imce above. so may see 2 of them  they fails as the file the snip makes isa .png ext. so now to see if i can change that.

Kudos0

Re: question about now getting lots of red warnings this site is not private

i turned off the safe search that norton wanted to use in the chrome browser and now it looks like it may be working.

i finally got the screenshot to go but i had to start using a snip took in windows and not the fn prtsc buttons. so if this issues returns i will see about doing the screenshot and then you can see what i'm talking about. but so far i have not seen it after turning off the nortons safe search.

ok edit now. i'm leaning to this issue being a chrome thing. the reason i say that now is i went on the internet with my phone and i went to ebay as that was what came up in the browser and on my phone it came up with that same warning. my phone is not connected to my pc or norton. i do not have norton attached to my phone. so this is now what makes me think it is a chrome browser thing. if anyone else is having this same issue with the chrome browser and can let me know how to turn it off feel free to send that info along.

thanks.

Kudos0

Re: question about now getting lots of red warnings this site is not private

No images made it through unfortunately. Files with the .png extension are allowed to be inserted into the posts here so that isn't the issue. I use .png almost exclusively when adding images using Snip and Sketch. 

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows Server 2016 Essentials / Windows 10 Professional x 64 version 1909 / build 18363.657 / N360 Deluxe 22.20.1.69/ Norton Core v.288 on Android 2.22 / Opera GX
Kudos0

Re: question about now getting lots of red warnings this site is not private

ok tell me now if you see an ebay image

Kudos0

Re: question about now getting lots of red warnings this site is not private

The image is there. A screenshot of the "actual" notification where the URL can be determined would help immensely. That being said Safe Web is notorious for populating the "this site is not private" notification on almost every browser. From what I can tell you are/were using Chrome. Is Chrome updated to the latest version? Is it a version PRIOR to 78.0.3904.87? If so update it to the newest version. Remove the safe web extension and clear your browser cache/cookies. Reboot the system then get a fresh install of the extension again. 

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows Server 2016 Essentials / Windows 10 Professional x 64 version 1909 / build 18363.657 / N360 Deluxe 22.20.1.69/ Norton Core v.288 on Android 2.22 / Opera GX
Kudos0

Re: question about now getting lots of red warnings this site is not private

no this is not the issue. i placed the screen shot to show those helping me get one that i got one. so the next time i get that warning i will then be able to take a screenshot of that issue and paste it here so you can see what i'm having issues with. this screenshot of an ebay page was a test and only a test.  when i inserted it i did not see it and got a message telling me it was in moderation, i figured that might happen and would show up later. 

and now i'm leaning towards the chrome browser causing the error and not the norton program, the reason is yesterday i had a modem issues with my tv and netflix so while my modem was reconnecting i was testing the internet connection with my phone and when i opened up a webpage on the phone i got that same error that told me my connection was not private. so that may not be norton as i do not have norton on my phone nor did i as norton when norton was installing to go to any other devices i had. 

after i turned of chromes safe web that norton wanted me to install that private issue got less and less as i surfed the web. so today as i play online searching for anything that i think about, if that issue returns i now have the ability to take a full page screenshot and then i will past it here for your help. thanks

Kudos0

Re: question about now getting lots of red warnings this site is not private

ok i got one now. so this is what i have been seeing lately. today i have been clicking on all the saved items i have in my bookmarks just to see if any are bad. the bad ones i delete. and when i clicked this one i got this warning. they are getting fewer now but i seem to be still getting them.  so now you can see what i see. i'm leaning towards this being a chrome browser thing but maybe not. some here may have an idea. thanks

Kudos0

Re: question about now getting lots of red warnings this site is not private

Indeed that appears to be a browser alert vice a Safe Web extension or Norton alert. 

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows Server 2016 Essentials / Windows 10 Professional x 64 version 1909 / build 18363.657 / N360 Deluxe 22.20.1.69/ Norton Core v.288 on Android 2.22 / Opera GX
Kudos1 Stats

Re: question about now getting lots of red warnings this site is not private

Um, check date and time are correct.  If the date and time are not properly set on your desktop, then your browser (chrome) will show ERR_CERT_COMMON_NAME_INVALID. You can fix the error by adjusting time and date on your PC.  (source google)

Chrome 79.0.3945.117 >

https://safeweb.norton.com/report/show?url=https://willmyphonework.net/


FWIW ~

https://support.symantec.com/us/en/article.tech240507.html

https://support.google.com/chrome/a/answer/7391219?hl=en

Kudos0

Re: question about now getting lots of red warnings this site is not private

date time are correct.  now i'm not 100% sure but i may have figured this out. when i got that yesterday all of a sudden i lost my internet. i could get yahoo emails but no craigslist no ebay no norton forums nothing else came on. when i did the check to see if i was online my pc said yes. and netgears 192.168.0.1 told me i was online. so i spent the rest of the day messing around trying to get back to even this reply. so i figured my modem failed so i put another modem on and nothing. then i used a modem that is new but just a modem that i got by mistake, it has no wifi but for getting online with this pc plugged into the lan i did not need wifi. that one would not connect. well that thru up a flag and comcast turned me off fo changing modems to many times. so i had to call comcast to help and they could not get it so i figured i may be getting another new modem. well it finally came on and it was working great until i restored the backup of my cameras and the modems setting so i would not have to type it all back in. well the modem turned off. so as i was working thru this issue one more time it dawned on me that what i did was put back the old ip address, when the modem came back online it had a different ip address, well when i restored it back to the original backup i put the old ip address in it and i'm now leaning on the possibility that i was using an ip address that was now given to someone else and that was causing connection fits. so i once again did a factory reset and the modem came back fast using the ip address i just took out. and so far from last night and this morning it has been doing good. 

so now i after it has been working good all morning i used a book mark and got that private warning again and now every website i go to fails to run and my netgear says my connection is goo and my pc says i'm online. so this may not even get posted now. thanks      www.mobosdata.com   this is the website that gave me the fit just now. and then xfinity pops up and says i have to activate my modem again.

Kudos0

Re: question about now getting lots of red warnings this site is not private

https://www.mobosdata.com/ is okay, for me.

Kudos0

Re: question about now getting lots of red warnings this site is not private

yes after 3 or 4 tris it went thru. i'm thinking my norton install may be corrupted?  i did not get any of this until i had to do a reset on my ps because i tried to get the fingerprint scanner to work. in doing that i was told to add a few features and then i got locked out of my pc. so i had to use the thumb drive and reboot pm pc into the usb port and then go in a reset my pc. then i had to reinstall norton and a few other programs and then the games began. i had a few more sited come up with that private flag and then after a few minutes i tried them again and they went thru. so i may also be a google thing. they had a data breach and now maybe they have to go and check out all the sites we have bookmarked. i remember when i was using the chromebook now and then i got that red flag and then after a few tries i was able to get thru to the site. but funny think is the wife is not having that issue on her pc.

also my modem combe is giving fits at this time and i'm getting ready to get a new unit so after i get a new unit if i still ahve issues it has to be either google or norton. so the first thing i will do is uninstall norton and try it again. also i have turned of the safe surfing extension in chrome because that made the pc slower that hell.  it would take minutes to get into a website with that turned on. and before i did the reset i did have it on and it worked great. so something is not quite right just yet. 

for the most part things are doing good, but i get that site is not private now and then, sometimes on the same place i was just at as well.

so after i get a new modem and it continues, i will redo norton, then redo chrome, then at the lst reset the pc, or just format it out and reinstall the os from window 7 cd and then update back to win10 and then add my program back in. but that will be the last resort. then i know i will have an absolute fresh hd. thanks

Kudos0

Re: question about now getting lots of red warnings this site is not private

Looks good from my end as well. No alerts from either the browser, Norton or Norton Core router. ISP is FIOS. Are you still using the factory default admin name / password for your ISP device login? If so change that immediately. Also check your modem firmware. 

What comes to mind is that you said when you said Netgear. Why would you be using a Netgear router, Core Router and an ISP device on the same network?  You DO have a Core router correct? If not this is in the wrong thread. I should have asked that in my first post as this thread is in the Norton Core thread. Its getting confusing at this point.

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows Server 2016 Essentials / Windows 10 Professional x 64 version 1909 / build 18363.657 / N360 Deluxe 22.20.1.69/ Norton Core v.288 on Android 2.22 / Opera GX
Kudos0

Re: question about now getting lots of red warnings this site is not private

firmware is up to date and i use admin but changed the password.  the modem does not like the admin changed for some reason. i have 3 netgear modem combos and none like the admin changed. and i went around with this with the netgear forums and they tried and we had no luck. in fact it will not even give me the option to change the user name. only the password.  i can change the devices name but i jst leave that as the device like so if i do a factory reset it remains the same. i did at one time change them but found it more of a issue than just leaving it along. it has a 18 place password and 9 place device name.   i have a netgear modem router combo the c3700 100nas unit.  if that is what your asking. thanks

Kudos0

Re: question about now getting lots of red warnings this site is not private

My question was do you have the Norton Core router? This thread is for that so I want to make sure its in the correct forums where it will get the proper attention. 

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows Server 2016 Essentials / Windows 10 Professional x 64 version 1909 / build 18363.657 / N360 Deluxe 22.20.1.69/ Norton Core v.288 on Android 2.22 / Opera GX
Kudos0

Re: question about now getting lots of red warnings this site is not private

i have no clue. what a norton core router is so if it is the actual device like a modem or router i can hold in my hand then no if your talking about norton core router antivirus i have the free program you get from comcast.

the physical device i have is a netgear c3700 modem combo. and no separate outer

thanks

Kudos0

Re: question about now getting lots of red warnings this site is not private

Thanks for the feedback. I'll ask for this thread to be moved to the correct Norton Security board where we will continue assisting.

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows Server 2016 Essentials / Windows 10 Professional x 64 version 1909 / build 18363.657 / N360 Deluxe 22.20.1.69/ Norton Core v.288 on Android 2.22 / Opera GX
Kudos0

Re: question about now getting lots of red warnings this site is not private

ok i just uninstalled norton and then got the link from comcast to re install it. they offer the free comcast program. will after uninstalling the norton program and not saving anything. and re installing it the very first place norton takes you to during that installation came you this site is not private. so this is it.  just about every site i go to i get this error. this is getting old real fast. so tell me do i have to put the norton extension back into the chrome browser? i had it there and it slowed the pc down so much that i took it out.  thanks if i do not get this fixed soon i will delety norton and go back to the old system. that ran good but because norton is free with comcast i figured i would give it a try. so far i'm not impressed at all. thanks message. 

Kudos0

Re: question about now getting lots of red warnings this site is not private

Chrome 79.0.3945.130

https://search.norton.com/

Kudos0

Re: question about now getting lots of red warnings this site is not private

i use yahoo only as my browser is set to open with my  email and ebay and that is how it will stay. also when i had the safe search turned on my pc was slower that a snail so that remains off. so if that means i have to endure these  this site is not private i will uninstall norton and go back to the other system i had. that did work great but i was thinking i might give norton a try. so far i'm not impressed at all. it did seem to work good before i had to reset my pc. so if after the first scan finishes and i keep getting that this site is not safe, i will just format the pc and start all over. i have backups so all it takes it time. this all started when i wanted to set my pc up to use the fingerprint scanner. then all help broke lose. i had to reset it and then get norton again and i have had issues with norton ever since. and then as i'm installing it again just minutes ago the very first tab that opens is to norton and i get that this site is not safe. for god's sake it was norton's site.  thanks

Kudos0

Re: question about now getting lots of red warnings this site is not private

corvairbob:

i use yahoo only as my browser is set to open with my  email and ebay and that is how it will stay. also when i had the safe search turned on my pc was slower that a snail so that remains off. so if that means i have to endure these  this site is not private i will uninstall norton and go back to the other system i had. [.....]

"yahoo as my browser"?

https://search.norton.com/ is a web page.... not Norton browser extension.

Kudos0

Re: question about now getting lots of red warnings this site is not private

if your telling me yahoo is the reason then norton is gone. i have used yahoo for 20 years and none of the other security programs ever had issues with it.   also as i just said before i had to reset the pc last week norton did not give me those errors. it just may be from doing that reset. that is why i said if this continues i will format the drive and reinstall win 7 then update to win 10 and then do nortong again. if it clears up i will keep norton if it continues i will go back the avast. thanks

Kudos0

Re: question about now getting lots of red warnings this site is not private

corvairbob:
i use yahoo only as my browser

if your telling me yahoo is the reason then norton is gone.

Sorry, I've not run Yahoo browser.  Maybe, you mean Yahoo web page = https://www.yahoo.com/ ?

Does Yahoo offer a browser?

Kudos0

Re: question about now getting lots of red warnings this site is not private

well that could be it i use the chrome browser and the yahoo for email. sorry i misspoke that one. make it hard when we fail to get the terms correct. i do all my surfing using yahoo because i ca get back to my mail fast. because  i don't use the phone i use email 99% can't hear good on the phone any more like i can with land lines. thanks.

Kudos0

Re: question about now getting lots of red warnings this site is not private

Okay.
Chrome browser and Yahoo web mail.

And from Chrome browser ....when you click > https://search.norton.com/ or https://www.yahoo.com.

Do you get red warning page?

What's your Chrome browser version number?

Kudos0

Re: question about now getting lots of red warnings this site is not private

Nearly up to date! Relaunch Google Chrome to finish updating. Incognito windows won't reopen.

Version 79.0.3945.117 (Official Build) (64-bit)

no but just now i was going thru all my book marks again and when i got to willmyphone work.com i got the this site not safe. the same screen i just sent here. and the same one  got for norton when the install went to norton by itself.  this is the message from will my phone work    now if i go back in a few minutes it will go.

Your connection is not private

Attackers might be trying to steal your information from willmyphonework.net (for example, passwords, messages, or credit cards). Learn more

NET::ERR_CERT_COMMON_NAME_INVALID

Kudos0

Re: question about now getting lots of red warnings this site is not private

And from Chrome browser ....when you click > https://search.norton.com/ or https://www.yahoo.com.
Do you get red warning page?


I don't run incognito .... so, I'll sit on my hands. 
I don't run Sync and Google services... either. 

I'll imagine you've Reset or refreshed your Chrome browser install.

willmyphonework.net works okay, for me.

If your Chrome browser and Yahoo web mail work okay, for you .... without Norton installed.

Then don't run Norton.

Thanks

Kudos0

Re: question about now getting lots of red warnings this site is not private

so this is what i just got when i clicked on the link in googles message about this site is not safe? go figure. so maybe it is google browser that is giving me this issue? what do you think?  when i clicked on this site is not safe link in it and this big red box showed up. 

Kudos0

Re: question about now getting lots of red warnings this site is not private

so this is what i just got when i clicked on the link in googles message

Um, you're testing sites and you have Chrome built in Browser Protection enabled.


Kudos0

Re: question about now getting lots of red warnings this site is not private

so i reinstalled google chrome and then went back to the willmyphonework and after it failed the first 3 times it did go thru. then i reinstall chrome and the firs time i try that site it failed.  and norton says they are safe with the green checks. i think for testing i will uninstall norton again and try these sites again to see if i still get this. but first i'm going to actually uninstall chrome and restart the pc and then start edge to get chrome back. maybe chrome has a error and just installing it over a bad program is not fixing it. thanks

Kudos0

Re: question about now getting lots of red warnings this site is not private

Address Bar URL from pic <here>.
https://www.google.com/chrome/privacy/whitepaper.html?hl=en-US#extendedreport


With Chrome built in Browser Protection enabled. 
I get page block when testing links here > http://testsafebrowsing.appspot.com/

FWIW ~ I think I see in your pic <here> AdBlockPlus and AdGuard browser extension.

Um, you posted your email address. 

@corvairbob

Kudos0

Re: question about now getting lots of red warnings this site is not private

Um, do you allow Norton extensions in incognito mode?

Kudos0

Re: question about now getting lots of red warnings this site is not private

i do not have any extensions running.   and i removed chrome that took some doing. chrome just will not remove. it keeps telling me open but i even started the pc in safe mode and i still could not remove chrome. i tried to delete the folders and they are read only so i tired to change them and cold not.  

so after i reinstalled chrome i tried opening some sites and i got about 5 open and walla back that came. 

so this is what i have done today. i uninstalled norton and chrome and i still get it. i did not try opening any bookmarks without norton. but now i'm going to uninstall norton again and see if i get these again. if i do that tells me something else is going on. and if they come back i'm going to instal windows 7 so i can format the drive a few times during that install and install win7 and then see if i still get them. thanks

Kudos0

Re: question about now getting lots of red warnings this site is not private

I think Chrome profile remains with Chrome uninstall.  Correct me?

Kudos0

Re: question about now getting lots of red warnings this site is not private

not sure but now this is what i have going on. i uninstalled norton and i have reinstalled chrome. so now i will delete all my saved data for cookies in chrome.

also i still got he not private in will my phone work again. and for some reason comcast brought up there device not activated. and i have been online all day. then i went thru the reactivation and then i get the message to call comcast to reactivate the modem. well i'm still online so that is failing as well.  maybe all this is the modem i have is failing. and giving me fits. i did make sure all of windows security was up to date.  so now it may not be norton or even chrome. and with norton gone i still see site is safe and then norton show when i hover over the sites. 

Kudos0

Re: question about now getting lots of red warnings this site is not private

ok so i just did a chrome reset and that is suppose to delete all my cookies. it may have as when i went to my mail and ebay i had to sign in again. but when i went to yahoo after the sign in i got that damn private message again. so now i do not have norton. i took chrome out and reinstalled it. and i reset all the cookies in chrome so i'm at a lost. i have all my programs backed up so the last resort is going to be putting the win7 cd in the cd drive and just reinstall windows. and whey i do that it will reformat the drive and i will go thru that process 3 or 4 times jsut to make sure the format takes good. plus if i can go into the bios and reset that to default i will do that as well.   

up until i had to do a win10 reset i never had these issues. but before i do that i'm going to get a new modem just in case that is the issue. even if it is not i think my c3700 modem is failing.  thanks

Kudos0

Re: question about now getting lots of red warnings this site is not private

Learn more
https://support.google.com/chrome/answer/6098869#-200

URLs of some pages you visit, limited system information, and some page content
https://www.google.com/chrome/privacy/whitepaper.html?hl=en-US#extendedreport

Kudos0

Re: question about now getting lots of red warnings this site is not private

i now believe this is not from norton. as i uninstalled norton last night and i still get them. plus now i'm getting the reset my modem from xfinity. in fact when i got this email i tried to click on the link to get me here and i got xfinity modem reset then after about 10 minutes i clicked it again and now i'm here. so i think it is my modem causing this. i uninstalled chrome 3 times and had i time doing that. and then i still got that error even when i went to google to see what was going on. now something is wrong if i got that same message when i typed google in the browser.  

so i'm going to get a new modem and after i get that if i still ahve issues i will do a complete reinstall of windows as i may have some virus on my pc that norton never found. 

that warning comes and goes sometimes i click on a site and i see it and then later i can get thru. also my tablets and my phone now can't fully get online with my modem. i have the ! next to the wifi signal. it comes and goes on those as well. 

now the next reply to this i may not be able to answer again then again i may it is not to stable. thanks.

Kudos0

Re: question about now getting lots of red warnings this site is not private

ok today i ordered a new c7000 100nas combo unit. and now when i look at my network connections down at the tv icon it now tells me i'm ethernet connected to the netgear92. this name has not been used now for a week, now it shows. and now my phones show they are connected to the wifi and internet thru the wifi. they have not been connected for days. they had lan connections but i could not see the internet.  and i have not had many privacy issues, but i fully expect this to change before long. 

i'm not real sure if my issue is or was related to the norton security or not. i'm leaning to not related as i have had norton off my pc now for a day. at this time i have windows security only and may go back to norton, or i may go back to avast and the few addons i had before. some say windows is good enough some say not good enough. and i did some checking and i have the chrome set to secure browsing and i do not use incognito so any setting in that i don't know about. i'm thinking that because my modem was calling itself network 2 or 3 that it was not allowing important security setting to work and chrome was giving me the errors. heck when i typed google i got that error and i'm betting that the google site is secure. 

the wife said she got a few of those privacy errors also but not as many as i got.  so now i'm going to go into my bookmarks and try visiting the bookmarked sites again to see if i now get those privacy errors now the the modem is calling itself netgear92 again. 

nope will my phone work site still still gave me the error. even when i typed it in will my phone work. so until i get the new modem hooked up i may have this. and if it still comes back i will start up another pc i have and see if that one gives me this. if not then i have to redo my hard drive. i may have a virus on it.  i have a book mark that has virus scanners so i may go to these sites and scan my system. thanks

Kudos0

Re: question about now getting lots of red warnings this site is not private

"Your connection is not private,"
"NET::ERR_CERT_AUTHORITY_INVALID,"
"ERR_CERT_COMMON_NAME_INVALID,"
"NET::ERR_CERT_WEAK_SIGNATURE_ALGORITHM," “ERR_CERTIFICATE_TRANSPARENCY_REQUIRED," or "SSL certificate error"

If the error mentions HSTS, privacy certificates, or invalid names, try the following steps:

Step 1: Sign in to the portal

Wi-Fi networks at places like cafes or airports need you to sign in. To see the sign-in page, visit a page that uses http://.

  1. Go to any website starting with http://, like http://example.com.
  2. On the sign-in page that opens, sign in to use the internet.

Step 2: Open the page in Incognito mode (computer only)

Open the page you were visiting in an Incognito window.

If the page opens, a Chrome extension isn't working right. To fix the error, turn off the extension. Learn how to turn off Chrome extensions.

Step 3: Update your operating system

Make sure your device is up-to-date on Windows, Mac, or another operating system.

Step 4: Temporarily turn off your antivirus

You'll see this error if you have antivirus software that provides "HTTPS protection" or "HTTPS scanning." The antivirus is preventing Chrome from providing security.

To fix the problem, turn off your antivirus software. If the page works after turning off the software, turn off this software when you use secure sites.

Remember to turn your antivirus program back on when you're done.

Step 5: Get extra help

If you still see the error, contact the website owner. You can also get more help on the Chrome Help Forum.

https://support.google.com/chrome/answer/6098869#-200 

Kudos0

Re: question about now getting lots of red warnings this site is not private

ok i did all that just now and same thing. so i unplugged the modem and turned on the wife's phone to tether. and then went to all those sites that give me fit's, this site also gave me the error just now. but now that i'm on the phone they are all shoing up fine. so the modem must be the issue. when the new one gets here next week and i go online i'm betting this issue will be gone. if not i will format the drive on y pc and start over fresh. all the bookmarks that had the xfinity x for the icons before would take me to a restart my modem. now that i'm on the tether all of them started to the correct websites. 

ijust went and ran all the bookmarks that had the x for the icon, they failed just 30 minutes ago and now on the tether theyall open up just fine. so it has to be the modem is not doing wht it needs to do.

also i just tried to open the routers setting page and it will not open because i'm not using the modem. today when i was using it i went to the logs page and it had thousands of entries. but to be fair that i do not use that much, but i did open it yesterday and cleared out the entries so it was fresh for that time.

for now lets leave this topic alone until i get the new modem installed and then see if this comes back. thanks

Kudos0

Re: question about now getting lots of red warnings this site is not private

Okay.  Thanks

Kudos0

Re: question about now getting lots of red warnings this site is not private

corvairbob:

for now lets leave this topic alone until i get the new modem installed and then see if this comes back.

Hows your new modem?

Accepted Solution
Kudos0

Re: question about now getting lots of red warnings this site is not private

morning norton fighter.   it has been maybe now 2 weeks since i have had the c7000 modem/router installed. this unit did not have the same issues. and it took some time to get this modem going but after about 2 hours on the phone with comcast, they discovered the new to me modem was still attached to another person's account. once they took this modem off the other persons account it started working good, but i did have issues.

but for the issue i started this thread for has seemed to go away, so i believe the other modem that one was a c3700 unit, may have got spiked when we had that power outage and that spike must have damaged something in the device.

and i no longer see those warning about you this site is not safe.  thanks much for getting back. i was going to give it a few more weeks to make sure, but because i have not seen those warnings now for 2 weeks and in fact i have not seen them since i got this new to me modem i'm now sure the other modem was the issue and not the security program or chrome, just the modem. 

so i have marked this solved. again thanks