• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

7/24/15 Safe Web Icons gone AGAIN

This missing icon problem comes up more often than it should and usually results in finger pointing between Norton and Google/Bing/Chrome or whatever browser the victim is using. The "what's your OS/version, browser/version, list of failing URLs and so on" goes on and on. There are lots of "reboot, remove/reinstall, is the Norton Toolbar turned in" questions.

I just spent 4 or more hours trying to use Norton's NSS tools to figure out why my safe web icons went away. After NSS tools, including "get support" didn't work, I actually called Comcast (who supplies me with NSS - they call it Constant Guard). I went through their tech support, who transferred me to network security, who helped me at least get NSS removed and reloaded but then sent me to Norton in case that didn't fix it. It didn't. After a lot of talking, the tech finally told me Norton's had a Safe Web server issue for a WEEK.

Any company that's had a week's worth of complaints about an issue they are working on and doesn't at LEAST put a notice on their website does not care a whit about customer satisfaction.

Labels: Norton 360

Replies

Kudos0

Re: 7/24/15 Safe Web Icons gone AGAIN

Hi Lowery,

Please see this thread https://community.norton.com/en/forums/safe-web-icons-missing-2 

Symantec is working to fix it, as per this post by senthilkumar Symantec Employee. 

Windows 7 HP SP1 32-bit | Chrome 65.0.3325.146 | NS 22.12.1.15
Kudos0

Re: 7/24/15 Safe Web Icons gone AGAIN

Thanks for responding. I checked the link and the post. I didn't see that link last night but what I see shows me that many OS releases, many browsers from many companies at multiple releases and many Norton products at multiple releases all suffer from this symptom. The link, at least, shows that Norton is TRACKING the issue internally. It gives no insight as to whether Norton understands the issue or a timeframe for resolution.

I understand that a symptom set can be caused by more than one thing, but I have suffered with this symptom since XP. The common threads are Comcast and Norton. Frankly, whether Norton is "tracking the issue" or not is of little value to me as a user. Norton is sold as a security feature. Since websites are the most common method of malware distribution, the Safe Web icons are an important piece of that protection. It's better to avoid introduction of malware than to detect and remove it.

Since I have experienced this intermittently since at least 2013 (as have others, Google the symptom) on multiple platforms, operating systems, browsers and search engines, I have to believe that Norton (which has always been my protection) is probably not the best choice.

Norton has the ability to post, via the support function or otherwise, messages to users. They should, as soon as they become aware of a problem, alert users to it. I don't know how many customers you have but let's say an even million. If they each used as much time troubleshooting this KNOWN PROBLEM, that would be 4,000,000 wasted hours. There is no CRM paradigm that I'm aware of that can allow a business to survive that shows that degree of insensitivity to customer satisfaction.

Kudos1 Stats

Re: 7/24/15 Safe Web Icons gone AGAIN

Do you see these?

Norton is still protecting you.  True, you won't get any notification before clicking on a site but Norton will still block access to known malicious sites.

Windows 10 x64 1903
Kudos0

Re: 7/24/15 Safe Web Icons gone AGAIN

Yep. I see them. But I don't see the icons and I also see that this issue is persistent over years, has been known in this iteration for a week or more and has no available fix status.

Seeing toolbar icons and believing that, although the icons don't work as they have, the protection does is rather like believing somebody who says "I'm from the government. I'm here to help."

The real problem is trust. My data and my ID are what are at risk. Having seen the null-status posts re this issue (it's being tracked, whatever that means) is rather like being told by GM not to put so much stuff on your key ring.

I'm looking seriously at McAfee right now. Intel owns them, which is a bit of cache that Symantec doesn't have. I don't want  assurances that "it'll be OK". I want an official notice from Norton that there IS an issue, they know what it is and that they have an idea when it will be fixed and by whom if it isn't Norton's bug. That monthly bulletin they put out would be a good place to put it and it's just about due.

Identify, notify and rectify. That's good CRM.

Kudos1 Stats

Re: 7/24/15 Safe Web Icons gone AGAIN

If you don't trust the above, you can always configure your machine or router to use Norton ConnectSafe which uses the same database.

I'm with you, and I suspect someone from Symantec will post something next week as to an update.

Here is a safe way to test your protection.

amtso.org phishing test page  -  http://www.amtso.org/check-desktop-phishing

Windows 10 x64 1903
Kudos0

Re: 7/24/15 Safe Web Icons gone AGAIN

That entry's a real attention-grabber! Your example really woke me up. I have "progress" to report. I hate Yahoo's presentation, but I decided to try it anyway. I found Safe Web icons. Looks like the culprit is one of those unannounced changes Google makes. So I have a workaround and now I can go to the Google forum and talk to deaf ears there. I can almost guarantee they won't give me a run-around. Google seldom even acknowledges a complain.

Thanks for all the suggestions.

Kudos0

Re: 7/24/15 Safe Web Icons gone AGAIN

Until and IF Symantec fix this, I'm using BING as my search engine.

Not mad about it, but at least the Norton icons WORK now !

Windows 10 Home X 64 Norton Security Premium Latest Version
Kudos0

Re: 7/24/15 Safe Web Icons gone AGAIN

I can't even see any Norton toolbar in Chrome after the N360 upgrade although I have added all 4 addons/extensions.

Kudos0

Re: 7/24/15 Safe Web Icons gone AGAIN

Bill Ho:

I can't even see any Norton toolbar in Chrome after the N360 upgrade although I have added all 4 addons/extensions.

Hi Bill,

Have you tried using Developer mode (top of Chrome Extensions page) and clicking on the "Update extensions now" button?

Also ... clicking the Norton Icon will (sometimes) "wake up" the Chrome NTB, when it's not otherwise showing...


 

Kudos0

Re: 7/24/15 Safe Web Icons gone AGAIN

My initial issue in this thread was for Google on Win7 HP SP1 and IE10 using NIS at the Comcast supported and supplied revision.

In another thread, I discovered that Norton has fixed the issue with something called the WAX patch. See this link: https://community.norton.com/en/comment/6535141#comment-6535141

I checked Google and it works. Icons are back.

This is good news.

This thread is closed from further comment. Please visit the forum to start a new thread.