Solved.
Kudos0

!Accessibility Disabled

Norton is installed on my Samsung S20 smartphone. Norton Password Manager is turned on.

*** 

About

Accessibility Version 13.1.01.4

Norton Password Manager Version 7.5.2.2676

Norton 360 Version 5.26.0.220106001

*** 

When I open the vault this appears on the screen

***

<Orange triangle with an “!” in it>.

Accessibility Disabled

Turn on Norton Password Manager to autofill your website's login fields

Setup

***

Setup takes me to an <Accessibility page

I see nothing which addresses Norton Password Manager.

What is it telling me? How do I make this message disappear?

Thanks.

Replies

Accepted Solution
Kudos2 Stats

Re: !Accessibility Disabled

In Android Settings > Accessibility, look for Installed Services. Tap on the Norton Password Manager Service and turn it on.

If you had already done this and the service keeps getting turned off, check in Android Settings for any battery optimisations. Turn off any optimisation for all Norton apps and test.

Kudos0

Re: !Accessibility Disabled

Thanks. The solution is obvious, once it's explained to me. 

Kudos0

Re: !Accessibility Disabled

Good news. Glad I could help.

This thread is closed from further comment. Please visit the forum to start a new thread.