• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Activation (Ghost 10)

I am running Norton Ghost 10 on an XP system.  It wants to re-activate.  Automatic online activation fails.  Web-based activation now fails as well; the linked page is not found.  Calling the phone number listed for phone activation goes to Symantec support, who says this is a Norton product and referred me to Norton support; phone number given for that disconnects upon answering; hence my arrival here.

I have the product key; how do I re-activate the product, please?

Labels: Norton Ghost

Replies

Kudos0

Re: Activation (Ghost 10)

Others have had similar problems as Ghost 10 was the last version to activate on-line. Thus that may be the reason for the activation issue. Recheck your activation key as well. Sometimes mistaking a certain letter or character can be the silliest cause. If this continues contact support through chat at the link here. Although support for Ghost ended in March 2013. They should be able to straighten this out fairly easy and quickly!!

https://support.norton.com/sp/en/us/home/current/solutions/v86337130_EndUserProfile_en_us

http://norton.com/chat

Cheers

"From DOS to Windows10 what a journey it has been" Windows 10 Professional x 64 Fall Creators Update version 1709 / build 16299.64 / NSBU 22.11.2.7 Traditional / Norton BETA tester
Kudos0

Re: Activation (Ghost 10)

Cold Blast How did you make out with your activation issue? Just following up.

Cheers

"From DOS to Windows10 what a journey it has been" Windows 10 Professional x 64 Fall Creators Update version 1709 / build 16299.64 / NSBU 22.11.2.7 Traditional / Norton BETA tester
Kudos0

Re: Activation (Ghost 10)

I installed Ghost in a virtual machine running Windows XP SP3. Ghost cannot connect to server to activate. I am given 2 choices.. Activate using a browser or phone. Browser does not work. Guess you are screwed since the number you called could not help. They should have released a patch removing activation if they do not maintain the server used for activation. BTW, I have tested Ghost 10 activation in virtual PC before (it was a year or two or three ago) and it worked.

Accepted Solution
Kudos0

Re: Activation (Ghost 10)

I apologize for the slow follow-up.  A series of chats and calls with both Symantec and Norton support led in circles, each telling me only the other could help me.  I finally spoke with someone at Norton who assured me that if I called Symantec support (again) and used the correct magic words they might offer me a replacement product.  I much prefer going to the dentist over dealing with "customer support" systems, and so put this off until I thought I had the patience to politely put up with it all.  (I know the people actually offering the support often have their hands tied, and I try to be fair to them.)  Today I felt sunshine-y enough I thought I could pull it off, but first thing I did was fire up Ghost 10 and try to activate one more time.  What do you know, this time it worked.  My guess is someone finally rebooted the sad old activation server sitting in a closet somewhere.  In any case, my issue is resolved now, at least until I have to activate again, though I think I owe thanks only to whoever reset that server.  As best I can tell everything else I did was a waste of time, but who knows, maybe the next call would have been the charm.  I doubt it.  I'm glad I didn't have to make it.  Maybe the cries of myself and others are what led someone to bother resetting that server.  I'll tell myself that.

Best of luck to anyone facing the same: my first advice is to wait a while, my second is to call support and ask them to reboot the activation server. 

redk9258, thank you for your thoughts; I agree wholeheartedly with your assessment that if the activation server is not maintained, the keys should be made publicly available, or at least a keygen sent to registered users.

SoulAsylum, I appreciate your very prompt reply effort, though it reminded me of the "Have you tried turning it on and off again?  Are you sure it is plugged in?" help offered by The IT Crowd.  I can only hope most people taking the time to register and post here have tried the stock stuff and are smarter than that...but who knows.  I did try chat, at your suggestion...same result, I'm afraid: "That product is no longer supported.  You should go to this forum.  Oh, you have?  You have to talk with Symantec.  Bye."

Kudos0

Re: Activation (Ghost 10)

I tried the activation again. It is working now. I am getting a message about the license key being used too many times and cannot be activated. Oh well, at least the server is working now.

This thread is closed from further comment. Please visit the forum to start a new thread.