• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

After recent auto-update, Vault display on XP now different from that on Win7

I have NIS v21.2.0.38. There was an auto-update a week ago - it caused some problems which have been answered in my thread here:

http://community.norton.com/t5/Norton-Internet-Security-Norton/NIS-update-this-week-has-caused-problems/m-p/1111682/highlight/false

Sorted now, and I've learnt about the excellent Auto Fix facility.

There's one legacy of the auto-update: the display on my XP (IE8) when I log in to a site with multiple log-ins now says

"number of log-ins: 3" and I have to click to the right of the number to get the log-ins displayed, and then select the one I want.

But my Win7 (IE11) hasn't changed - the three log-ins are still displayed straightaway i.e. 'no number of items'.

It's not a problem but I was wondering is there a reason for this apparent inconsistency? e.g. will my Win7 be auto-updated soon?

Win10 Home v1803 build 17134.345/HP envy/EDGE (rubbish)/IE11 (RIP)11.285.17134.0/ OFFICE 365 Home Personal/Norton Security

Replies

Kudos0

Re: After recent auto-update, Vault display on XP now different from that on Win7

I have NIS v21.2.0.38. There was an auto-update a week ago - it caused some problems which have been answered in my thread here:

http://community.norton.com/t5/Norton-Internet-Security-Norton/NIS-update-this-week-has-caused-problems/m-p/1111682/highlight/false

Sorted now, and I've learnt about the excellent Auto Fix facility.

There's one legacy of the auto-update: the display on my XP (IE8) when I log in to a site with multiple log-ins now says

"number of log-ins: 3" and I have to click to the right of the number to get the log-ins displayed, and then select the one I want.

But my Win7 (IE11) hasn't changed - the three log-ins are still displayed straightaway i.e. 'no number of items'.

It's not a problem but I was wondering is there a reason for this apparent inconsistency? e.g. will my Win7 be auto-updated soon?

Win10 Home v1803 build 17134.345/HP envy/EDGE (rubbish)/IE11 (RIP)11.285.17134.0/ OFFICE 365 Home Personal/Norton Security
Kudos1 Stats

Re: After recent auto-update, Vault display on XP now different from that on Win7

Did both the WinXP & Windows 7 machines get the 21.2 update or just the XP system?  I received both parts of the patch on the same day the patch was announced but my two other systems took about a week longer to get the complete patch.  My guess is that the XP system got fully updated while your Win 7 system got part 1 and is waiting for the rest of the patch to come through live update.  I also noticed the multiple login change, which doesn't bother me but it is different though.

Windows 10 Pro v.1703 64-Bit / IE 11 / Firefox 55.0.3 / NSBU 22.10.1.10 / NU 16.0.2.53 / Veritas System Recovery 16 SP2
Kudos0

Re: After recent auto-update, Vault display on XP now different from that on Win7

Taffy,  I agree with Pcloverxp's appraisal of the difference between the two.  On the Win 7 system, select Support > About - are you on version 21.2.0.38?  If not - that's the reason for the difference.

Kudos0

Re: After recent auto-update, Vault display on XP now different from that on Win7

Thanks both. It just got a whole lot more frustrating!    

(1) I now have two NIS icons in the bottom line/right (task bar?). They are identical in that both show v21.1.0.18. Clicking on New Version check shows that the product is up to date. 

I'm pretty sure this happened to me the last time so I'll now have to look at my previous threads for the answer. I vaguely remember something to do with the subscription renewal process/screen.

At that time I uninstalled using the Norton uninstaller and reinstalled so why does this keep happening?   

(2) I was going to post a screen print via the Prt Sc key, then paste to MSPaint and use Snipping Tool for the bit I want, but that keeps bringing up an old item on the clipboard. The Windows Help button is as useful as a chocolate teapot so it'sll have to wait until tomorrow when I'm calmer and not as inclined to throw the laptop through the window!

Aaaarrrrrrrrrrrggggghhhh - and now it's starting to snow!

Win10 Home v1803 build 17134.345/HP envy/EDGE (rubbish)/IE11 (RIP)11.285.17134.0/ OFFICE 365 Home Personal/Norton Security
Kudos0

Re: After recent auto-update, Vault display on XP now different from that on Win7

found the earlier thread about this kind of problem:

http://community.norton.com/t5/Norton-Internet-Security-Norton/if-NIS-v21-1-1-is-the-latest-version-why-does-Update-Centre-say/m-p/1104814#M254905

No longer suicidal but I'll try it tomorrow!

Win10 Home v1803 build 17134.345/HP envy/EDGE (rubbish)/IE11 (RIP)11.285.17134.0/ OFFICE 365 Home Personal/Norton Security
Kudos0

Re: After recent auto-update, Vault display on XP now different from that on Win7

powered up, now v21.2.0.38 and only one icon. Must have been an update. All is well once again!

Win10 Home v1803 build 17134.345/HP envy/EDGE (rubbish)/IE11 (RIP)11.285.17134.0/ OFFICE 365 Home Personal/Norton Security
Kudos0

Re: After recent auto-update, Vault display on XP now different from that on Win7

Glad you got it sorted!

This thread is closed from further comment. Please visit the forum to start a new thread.