• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Alerts Not Showing

On Dec 3 I reset my Norton core router. I had it delete all data and settings.

All functions were working normally until until Dec 12 when the Norton Router stopped reporting alerts in the activity feed. All the alerts from Dec 3 to Dec 12 are still there, just no new alerts.

I was routinely getting alerts about 2 devices on my home network, and nothing has changed for those devices, so I have to assume I should still be seeing those alerts.

I uninstalled and reinstalled the Norton core android app. It made no difference. also, it appears that when I make setting changes to the core router through the android core app, they also do not appear in the activity feed.

anyone else having an issue with alerts not showing up?

Replies

Kudos0

Re: Alerts Not Showing

Hello TheBearToo Could you please give us your app and firmware versions please? Thanks in advance.

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Kudos0

Re: Alerts Not Showing

android app version 1.26.2

Core firmware version 171130_213

Kudos0

Re: Alerts Not Showing

Hi @TheBearToo,

Could you please trigger logs and in the description, include your forum username and link to this forum thread? Also, please send me a private message with your Norton Core serial number. Thanks. 

-Gayathri

Gayathri R | Norton Forums Global Community Administrator | Symantec Corporation
Kudos0

Re: Alerts Not Showing

TheBearToo Core firmware updated to version 171218_223 overnight. Can you verify you have the update and the scrolling issue was corrected or not? Thanks in advance.

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Kudos0

Re: Alerts Not Showing

My core firmware update to 171218_223 last night. So I am up to date.

I am not having a scrolling issue. I can see alerts in the past. I can scroll down to see those. I am just not getting any new alerts since 12/12/17.

Kudos0

Re: Alerts Not Showing

Have you checked Settings ->Mobile App-> notifications to make sure all the notifications are still on?

Kudos0

Re: Alerts Not Showing

Yes, all notifications are on. The parental control notifications are all off since I don't use those.

thanks for the suggestion

Kudos0

Re: Alerts Not Showing

Don’t know if it is related or not, but for about 3 weeks I stopped getting notifications. Didn’t have time to look into it, but starting yesterday, they are appearing again. I know this was happening because I get quite a few every day because of some of the filtering settings have turned on.

Kudos0

Re: Alerts Not Showing

Apps also not showing.  app 1.27 model 517. Firmware _223.  If I try to toggle notification on/off it says "The app was not found in the list of installed apps".  It has NEVER worked.  Pixel XL if it makes a difference.  New version of app and firmware installed today,

Kudos0

Re: Alerts Not Showing

Same issue - no longer getting notifications nor are they documented in the app under notifications. Nothing changed other than latest firmware update to router 19 hours ago. Rebooted router and phone - no change. Running latest iOS app.
Kudos0

Re: Alerts Not Showing

DNP what are you talking about when you said " Apps also not showing.  app 1.27 model 517. Firmware _223.  If I try to toggle notification on/off it says "The app was not found in the list of installed apps".  It has NEVER worked." Please post a screenshot.

What app and where? Core won't show a list of installed apps on a device. If you are referring to the iOS app for Core reboot your phone. Recheck your installed apps on the phone vice the Core app.

TheBearToo please post a screenshot of what you are seeing as well. My notifications and activity feeds do not act as you are suggesting and never have. Better to see what you are referring to rather than guess at it. Here is how to post a screenshot:

https://community.norton.com/en/forums/how-post-image-forums-0

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Kudos0

Re: Alerts Not Showing

Misstype.  Alerts not being sent.  When trying to toggle "allow push notifications" the message "The app was not found in the list of installed apps" appears at bottom of the screen.  Router/Firmware/Settings can be toggled on and off - no difference in notifications (Never had any show).  I will try for screen shot.

Kudos0

Re: Alerts Not Showing

DNP sorry for the late reply. I CAN duplicate your statement below to the point that I now CANNOT toggle "push notifications" off without the app going to another screen which is totally not relevant to what is being done. BOTH may be related.

If I try to toggle notification on/off it says "The app was not found in the list of installed apps".

I will forward this bug to the appropriate person ASAP!! In the interim please shake your phone and send logs, in the comments field add the link to this thread, your forums user name and Core serial number. Also, please send a PM to Gayathri_R with your Core serial number so she can tie the logs to you. Have a grand and safe holiday everyone.

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Kudos0

Re: Alerts Not Showing

new alerts are still not showing. Has this issue been looked at?

If so, what is the progress, or what is the problem.

thanks

Kudos0

Re: Alerts Not Showing

TheBearToo I'd like to see a screenshot of what you are saying isn't repopulating. Sounds like something is not set right in the app settings for alerts to not be appearing. Here is how to post a screenshot here: https://community.norton.com/en/forums/how-post-image-forums-0

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93
Kudos0

Re: Alerts Not Showing

A screen shot will only show that the newest alert I have received is dated 12/12/17.

No NEW alerts are appearing in the list of alerts.

I know there should be NEW alerts.

If I change a setting on my Norton Core router, an alert should be added saying that settings have been changed. NO alert ever gets added to the list of alerts.

So, to repeat. My list of alerts is NOT updating showing NEW alerts that should be available to see.

I had this problem when I first started to use the Core router. They fixed it. Now, it is occurring all over again. I have shaken the phone  and sent in the log. Is there any progress on this?

Kudos0

Re: Alerts Not Showing

TheBearToo Please give support a chat, there may be something going on they can correct for you.

http://norton.com/chat

Cheers

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.379 / NCSP 22.17.0.183 / Norton Core v.278 on Android 1.93

This thread is closed from further comment. Please visit the forum to start a new thread.