• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

API_NOT_RESPONDING 22.0.0.103

Using 22.0.0.103, expired license now, tried for the last 4 days, all I get is API_NOT_RESPONDING. Every time I log off this forum, my password is forgotten and I have to re-request a one-time-only password. Posting on this forum has been such a hassle, and this beta expiring issue is such a hassle, it's almost enough to switch to another product after about 7 years with Norton. I've never had this much trouble during a beta program.

Replies

Kudos0

Re: API_NOT_RESPONDING 22.0.0.103

It seems, it's time to change AV vendors...

Kudos0

Re: API_NOT_RESPONDING 22.0.0.103

v22.0.0.103 is a Beta and the Beta is now closed as NS has been released. You can download a 30 day Trial version if you wish to check it out. The release version is 22.0.0.110.

After you login with the one time password are you going to your account and changing to a new password?

Jim
 

Kudos0

Re: API_NOT_RESPONDING 22.0.0.103

v22.0.0.103 is a Beta and the Beta is now closed as NS has been released. You can download a 30 day Trial version if you wish to check it out. The release version is 22.0.0.110.

Jim

 Which exactly is the same as the last beta (110) without the BETA logo on the top right side of the main window.

Kudos0

Re: API_NOT_RESPONDING 22.0.0.103

That is correct. It is very common for Norton to make the last Beta the release product as they consider it good enough.

Jim

This thread is closed from further comment. Please visit the forum to start a new thread.