• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Application Not Working on IOS 11

Hello all,

I have updated my IPhone 6S with IOS11 once it was released. After that day on, I wasn't able to use the Vault on ID Safe Application on my mobile.

Contacting the Customer Support in Norton's webpage, I tried logging in the vault in a Windows device, it works perfectly well. I can see my vault online, with all data intact.

I have waited for the application update from Norton, this is released today (5.0.187) and I've updated my application immediately. The vault is still unable to reach on my mobile.

I tried unloading the application, restarting the application on my mobile, reloading it and trying to log back in. This didn't work as well.

It's exactly the same with my Ipad Pro, I tried all the steps along and it didn't work as well.

The screenshots from my mobile are enclosed. I have a landing page which I see when starting the application. I also have the log in page, where my credentials are expected to typed in. And finally I have the resulting page, where the circle keeps turning and nothing happens for about two minutes. then the application ends up in a blank page, where only the buttons Cancel and Help are seen on the top.

What might be the solution here? Thanks in advance.

Replies

Kudos0

Re: Application Not Working on IOS 11

I would suggest adding your post to this thread with other users having similar issues. A Norton employee is helping out with that thread.

https://community.norton.com/en/forums/norton-identity-safe-crashing-ios-11

PS. Please mask your email address in your images if you post them there.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Application Not Working on IOS 11

Hi @Anıl_Gökpek . We are working to resolve this issue.  There is a workaround that will help you use the App for now. Please login to your Norton account in my.norton.com and in AccountSettings->Personal Info check if your first name and last name has any of the non-English Alphabet characters like ü,é,ö,å (or any of these sort). If so please remove it, save and try logging into your iOS device once again with the same account. Please note this is a temporary work-around. We will be fixing this problem soon. Please bare with us till then and share your feedbacks. 

This thread is closed from further comment. Please visit the forum to start a new thread.