• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos1 Stats

Auto-Expand / Vertical Scroll Bar Not Working in WYSIWYG Editor with Firefox

Could one of the Forum Mods please unlock my Forum Feedback thread Vertical Scroll Bar Disappears While Composing Replies in Editor or at least acknowledge that this problem is on Norton's list of known bugs for their forum software?

Firefox v59 and Firefox ESR v52 users have repeatedly requested to have this forum software bug fixed since November 2017 and it's a PITA to have to deal with this every time we try to compose a reply.
---------------
32-bit Vista Home Premium SP2 * Firefox ESR v52.7.3 * NS Premium v22.14.0.54

Replies

Kudos1 Stats

Re: Auto-Expand / Vertical Scroll Bar Not Working in WYSIWYG Editor with Firefox

Kudos0

Re: Auto-Expand / Vertical Scroll Bar Not Working in WYSIWYG Editor with Firefox

lmacri:  Could one of the Forum Mods please unlock my Forum Feedback thread Vertical Scroll Bar Disappears While Composing Replies in Editor

Admin unlocked thread. 

Kudos0

Re: Auto-Expand / Vertical Scroll Bar Not Working in WYSIWYG Editor with Firefox

bjm_:

Admin unlocked thread. 

Hi bjm_:

Not that I can tell, at least from my non-Guru account.  I just logged in and refreshed the webpage a few times and when I try to add a reply to Vertical Scroll Bar Disappears While Composing Replies in Editor I still see this at the bottom of the thread:

I also can't see either of the 12-Mar-2018 or 07-Apr-2018 replies that you or Sunil_GA apparently posted in that thread after your 02-Mar-2018 post <here>.  Here's what I currently see listed halfway down page 1 of the Forum Feedback board at https://community.norton.com/en/forums/forum-feedback:

---------------
32-bit Vista Home Premium SP2 * Firefox ESR v52.7.3 * NS Premium v22.14.0.54

Kudos0

Re: Auto-Expand / Vertical Scroll Bar Not Working in WYSIWYG Editor with Firefox

Well, thread appeared unlocked (for me) here >

Posted: 07-Apr-2018 | 10:50AM • Edited: 07-Apr-2018 | 10:51AM • Permalink

and now appears locked. 

I'll try again to call attention to your concern.

Maybe, start new thread with reference to old thread. 

Kudos0

Re: Auto-Expand / Vertical Scroll Bar Not Working in WYSIWYG Editor with Firefox

bjm_:

...Maybe, start new thread with reference to old thread. 

Hi bjm_:

That's the reason why I started this new thread Auto-Expand / Vertical Scroll Bar Not Working in WYSIWYG Editor with Firefox.  See my original post <above> from this morning.

Kudos0

Re: Auto-Expand / Vertical Scroll Bar Not Working in WYSIWYG Editor with Firefox

Hi bjm_:  That's the reason why I started this new thread Auto-Expand / Vertical Scroll Bar Not Working in WYSIWYG Editor with Firefox.  See my original post <above> from this morning.

Could one of the Forum Mods please unlock my Forum Feedback thread Vertical Scroll Bar Disappears While Composing Replies in Editor or at least acknowledge that this problem is on Norton's list of known bugs for their forum software?

I thought you were asking for your old thread to be unlocked and FWIW I had prior posted "Scroll Bar" issue in private board. 

Kudos0

Re: Auto-Expand / Vertical Scroll Bar Not Working in WYSIWYG Editor with Firefox

waiting n' hoping 

This thread is closed from further comment. Please visit the forum to start a new thread.