• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Automatic Protection keeps on shutting off in NIS

Hi,

Last week the Norton Internet Security icon in the notification tray on my Windows 7 computer had a red "X" . I opened NIS and it said my computer was not automatically protected from viruses, etc.  I had uninstalled and reinstalled NIS.  It had seemed to fix the problem, but yesterday I noticed the NIS icon again had the red X flag, and message about my computer not being automatically protected. Instead of reinstalling NIS I restarted my computer and the icon changed back to the normal green check mark.  

This morning, for the 3rd time the NIS icon had red X flag.  I restarted computer and red X changed back to green flag.

Not only is it annoying to constantly restart my computer, I am concerned if current version of NIS  has a bug.  I used NIS to perform a deep scan of my computer and it do not find any problems.  I also scanned my computer with MalwareBytes and it did not find any threats.

Is anyone else experiencing the same problem with NIS?

Thanks.

Replies

Kudos1 Stats

Re: Automatic Protection keeps on shutting off in NIS

Hi Hey Norton,

Welcome!

Which Norton version are you running (in NS ˃ main UI ˃ Help ˃ About)? The issue you are having was fixed in version 22.7.0.76 with a product update. Please see Hot Fixes in Norton 22.7 - Hot Issues and Fixes

Hope it helps.

Windows 7 HP SP1 32-bit | Chrome 65.0.3325.146 | NS 22.12.1.15
Kudos0

Re: Automatic Protection keeps on shutting off in NIS

Hi Rainbow,

Thank you for your advice. I am running version 22.7.0.76.  Apparently the hot fix did not resolve this problem.

Best,

Hey Norton

Kudos0

Re: Automatic Protection keeps on shutting off in NIS

Sorry for this delay in replying, Hey Norton, but I've been fighting with logging in problems all day yesterday which seem solved now.

As to your issue, if it is still there, since you already tried uninstalling and reinstalling, I’d suggest a second try but this time using the Norton Removal Tool which does a deeper cleaning of the remnants, and then install a fresh copy of your Norton. Please follow these steps:

- First, remove your Norton product using the control panel method, reboot.

- Then use the NRT www.norton.com/nrt ,  reboot.

- Now go to www.nortonaccount.com, log in to your account, go to the Home Tab and select Download, then select Install on this device and follow the instructions.

- At the end, run LiveUpdate until it says "No updates found", and I'd reboot even if not requested, it never hurts.....

Please let us know if this helped.

Windows 7 HP SP1 32-bit | Chrome 65.0.3325.146 | NS 22.12.1.15
Kudos1 Stats

Re: Automatic Protection keeps on shutting off in NIS

Hi Rainbow,

Thank you for your second message and tip!  However,before I had received your message I had used Norton's Chat support.  I allowed their tech person to remotely take control of my computer. He opened my Windows registry and made some tweaks to it. When he finished he typed 'problem fixed'.  He also said the tweaks are a temporary fix to the auto-protect problem, and Norton will be posting a Hot Fix patch addressing the problem of auto-protect shutting off.  My NIS is now working fine!

This thread is closed from further comment. Please visit the forum to start a new thread.