• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Backup and the RedX in the Taskbar for 3.0.0.135.

Hello, I own Norton 360 version 3.0.0.135 on a WinXp Home 32bit sp3 system with 1.5G DDR RAM and a single CPU at 2.4Ghz. IE8 wide release and Firefox 3.1.1 are being utilitzed. FF is the primary browser. Previous version installed was 3.0.0.134 after several re-installations (both myself with NRT and by chat support) for several problems including this one previousely.  The original version was 2.5.0.5 which was initially removed by version 3.x(.134?) when upgrading from v2 to v3.  All updates applied to both 360 and Xp.

A problem I had experienced before is being told by 360 that I have not run a backup recently and displays the RedX over the Norton symbol in the task bar.

I am backing up from a local hard disk (only one in system but partitioned) which is approx 150Gig total unpartitioned. I have it partitioned c:\127Gig total and e:\21Gig total {someday I will understand why a 160Gig drive shows 150Gigs as available and then 127+21 = 148Gig :) } to Norton Online.  Backup is currently set for Manual backups which had been run yesterday (no files updated however) and a few days ago (again no new files to backup). The last backup that I ran where it had files (small independantly added files not simply by file type) was on April 16, 2009. (Approx. gap in between no new files to actually backup and redx appearing is two weeks).

I manually added a file to backup online which it backed up online without hesitation (complete tasks takes approximatly 60 seconds for a 3meg file(which is funny because it takes about the same amount of time not to backup anything at all)) however I cannot get the RedX or UI to stop telling me that I need to do a backup :)

What happens is I initiate the backup (either by clicking on the "Fix Now" button in the UI or by going through the 360 icon in the taskbar  or the "Run Backup Now" in the backup section of the UI), the 'Activities and Scans' window pops up and goes through the motions of letting me know it is 'starting' and then 'running' and here is the kind of weird part: the backup transfer bar that becomes active shows the 2nd most recent file (picture included at bottom), I don't see the file that was backup before that or the most recent one (I have 3 .npm files that are backed up online and one active (at least in the backup interface) backup set [defaultset]) at the same time a popup box shows in the lower right hand corner (also included in screenshot) displaying that "Your backup has not completed recently" and right underneath in blue letters "Run Backup Now" which I have tried backing up with that pop up as well with no luck.

Below is the before mentioned screenshot. The following message has 5 other contributing screen shots to help with diagnosis and reflection.

{Edit: Add text}  As you can see it took a little bit of time to get the screen shots, gather information and such. Which is indicitive of the number of issues that popup while using this software.  Contacting support only gets me to have a new installed 360 or to be told to contact someone else.  I try my best to run a system with the latest updates to programs and to run a system that is pretty basic and taking heed to try and stay away from potential security risks/websites.  (Now if G/F would leave the social websites behind!! :)) And it is hard for me to understand how many of these issues do not show up in either Symantec test computers or in people's beta running of the versions of 360.  And it still begs the question in my head, if these features for which I am more aptly able to notice having issues then what possible issues could there be with more complex features such as the firewall/av for which I know even less and am not really able to see what is going on there by a long shot?  

Not too mention the time that is spent doing my own type of troubleshooting and after spending quite a number of ours of guess work and troubleshooting I had to find at least one answer for myself and yet I am expected to pay the same price each and every year no matter what issues are finally resolved(Thank goodness to the forum (users and staffers (volunteering their time!!)) and unresolved issue. Countless hours with email and chat support uninstalling and reinstalling numerous times, hours researching, waiting for replies, trying suggested fixes (workarounds) and experimenting.   Basically I'm paying for the security that Norton has been known for and I guess should be greatful for the other features included that work properly even for a period of time.

Message Edited by mumford68 on 05-02-2009 06:02 AM

Replies

Kudos0

Re: Backup and the RedX in the Taskbar for 3.0.0.135.

Other screen shots taken to show issue as it occurs. If it is of any help I have expanded the screen shot in the next post.

 

Kudos0

Re: Backup and the RedX in the Taskbar for 3.0.0.135.

Expanded Screen shots of previous post: (I apologize for going over the border and the gaps contained herein, I am still refining my learning of takeing screen shots, resizing and posting).

[edit: Resized images.]

Message Edited by shannons on 05-03-2009 11:22 AM
Kudos2 Stats

Re: Backup and the RedX in the Taskbar for 3.0.0.135.

Hi mumford68,

 

I know that you have already tried many workarounds for this, but still I would appreaciate if you could try the following steps once.

1. Right-click on your desktop, select New > Text File. Rename it as Test file.

2. Go to Backup settings, under What tab, uncheck all other files and folders.

3. Click Add a File and select the Test file from your desktop.

4. Under Where tab, select any of your internal drives(local harddrive).

5. Under When tab, select Manual Backup and click Save Settings.

6. Click Run Backup Now. Check whether the backup completes successfully and let us know the results.

 

Yogesh

Kudos0

Re: Backup and the RedX in the Taskbar for 3.0.0.135.

Hey Yogesh,

Thank you for the reply. I had all but given up on this for the time being.

 Following your instructions cleared the warning x right away.

The Security History shows that there were three backups done:

c:\documents and settings\username\Desktop\test.txt

C:\Documents and Settings\All Users\Application Data\Norton\{0C55C096-0F1d-4F28-AAA2-85EF591126E7}\Norton\Backup\DiscID.dat

C:\Documents and Settings\All Users\Application Data\Norton\{0C55C096-0F1D-4F28-AAA2-85EF591126E7}\Norton\Backup\9\01C9D65A8217A1D0.@DB

Checking the local drive discovers the directory created today "N360_Backup" which contains an alphanumerically named subdirectory which in turn has a subdirectory of "{c" which contains a 1kb alphunumeric named file and  the 6kb "Backup.@db" file.

 I have since changed it back to online and included a subdirectory and all seems fine. I'm a little ashamed that such an easy fix could have been accomplished that I had not tried.  I will reboot and keep an eye on for a while as it is the 2nd occurance (1st since an reinstall due to the same issue a couple of months ago).

Thank you, Yogesh for seeing this issue and for responding to it. (Now if you just consulted on automobiles :))

Thank you for the help and I would have tried just about any suggestions, especially as it would probably save me many hours of guessing and experimenting.

Take care,

Mumford68

Kudos0

Re: Backup and the RedX in the Taskbar for 3.0.0.135.

Good to know that your issue got resolved by following those steps. This issue may be due to the fact that Norton 360 was unable to recognize the backup performed, so performing a manual backup for a single file/folder mostly resolves the problem.

This thread is closed from further comment. Please visit the forum to start a new thread.