• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Backup incomplete, won't let me enter backup sets

Norton 360 attempted a full Backup to my external drive, but the backup reached 99% and then showed files moving for a couple days, it was stuck, so I cancelled the backup.  I cannot get back into Backup now to look at the backup set or troubleshoot the problem. I get the following error: Warning: Another Backup operation is running. Please try again later.  The computer has been completely shut down and rebooted since cancelling the failed backup attempt.

Please advise what is my next step?  I see a Norton Backup Shadow active in Task Mgr, and tried to End Task but it won't stop.  Other than that I don't know what I could try to override this function and start a new backup set attempt.

I ran Norton's Autofix and it did not detect any errors in my program at this time.

Labels: Backup