• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Boot Time Protection keeps changing to Aggresive

Periodically I have two older machines still running xp which hang after live updates. I am not sure why but this usually occurs on Tuesdays and Thursdays (don't know if there is some schedule fo certain updates).

While I have spent a large amount of time trying to solve these issues I have not yet found a solution. The system will hang on the finishing processing screen if run manually or the computer will just be hung if auto liveupdate ison and require a hard reboot of the systems.

Now I think I have noticed that when this occurs, another side symptom is that the "Boot Time Protection" keeps changing to aggressive although I usually leave it at off.

Does anyone else have a problem with the boot time protection settings changing on their own?

A reinstall (actually several) has not made the problem go away.

Thanks for any suggestions.

Labels: LiveUpdate

Replies

Kudos0

Re: Boot Time Protection keeps changing to Aggresive

There are certain situations where Norton will automatically turn on Boot Time Protection set to "aggressive."  This can happen if specific suspicious changes to the system have occurred, or Norton requires a reboot to remove a detected threat.

Kudos0

Re: Boot Time Protection keeps changing to Aggresive

@bcrown

I'd suggest leaving it on Aggressive as it ensures Norton loads before anything else, thereby maximising protection.

Windows 10 Home X 64 Norton Security Premium Current
Kudos0

Re: Boot Time Protection keeps changing to Aggresive

How long are you allowing the final LiveUpdate processing to run. There are users here that see the final process taking a very long time. It can depend on just what updates are being done. 

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Boot Time Protection keeps changing to Aggresive

I have waited hours and days in one case. It is strange as I can actually do a few things on the system but for the most part it is hung. If I click on the start button, I can get to the shutdown box but the shutdown screen never comes up. Screen video is frozen in many of the open apps but I still recieve some notices from background apps which are running.

It seems to be locking the os in some basic functions.

This thread is closed from further comment. Please visit the forum to start a new thread.