• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos1 Stats

brower addon spam

How can I turn off the popups from norton on my laptop and in the browser (!) telling me to enable the addons? This comes up every now and then. Having multiple devices and getting it on all.... norton is spamming me more than the nigerian prince these days and I'm paying for it ;/

Labels: Popup

Replies

Kudos0

Re: brower addon spam

At home page, click settings, click silent mode in quick controls. Then click administrative settings, turn off special offer notifications. Enjoy.

Kudos1 Stats

Re: brower addon spam

23skeedo:

At home page, click settings, click silent mode in quick controls. Then click administrative settings, turn off special offer notifications. Enjoy.

Unfortunately, that won't stop Norton bugging you to install the browser extensions.  I've lost count now how many times I clicked, "Don't ask me again".

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: brower addon spam

Nag screens are bugging me too.  Unfortunately I can't turn notifications off because attached is the administrative settings screen I get.  Nothing there but "Background Tasks" submenu.

I know what you're likely to ask so here are answers in advance:  Win 7 Pro, Firefox, NIS 2019, "run as administrator"

TIA for any help you may offer.

File Attachment: 
Kudos1 Stats

Re: brower addon spam

How to post an image in the forums.

Try from Windows Administrator user account....not Run As.

Kudos0

Re: brower addon spam

OMG!  Never thought of that!!  Of course I NEVER use my admin account except when I'm performing offline maintenance on my computer.  So I logged off the 'Net and logged into my admin account and was able to access the full administrative settings.  I guess that turning off notifications will help a little bit.  Won't help too much with the "No thanks, do not show again" feature on the nag screens, which only works for a week or two.  Norton will continue to be intrusive but I may get a bit of relief now.

Anyway, thank you, bjm_!!  Sorry I can't check off the "....comment solves...." because I just jumped into this thread.  It is not actually mine.