• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos3 Stats

browsing at risk - how to disable it

Norton started saying my browsing is at risk. Probably as I don't have the extension installed. I've no intention to install it. How do I disable this warning?

Replies

Kudos1 Stats

Re: browsing at risk - how to disable it

Do you have Norton Safe Web extension Installed? - Disabled?

Please see: https://community.norton.com/en/comment/8196531#comment-8196531

Please see: https://community.norton.com/en/comment/8196251#comment-8196251

How to post an image in the forums.
http://community.norton.com/en/forums/how-post-image-forums-0

Kudos2 Stats

Re: browsing at risk - how to disable it

This seems to be a Norton marketing thing running the show. The latest Norton updates have set up this warning if you do not have the Safe Web extensions installed in your browser. Unfortunately, the only way to stop the warnings that we have found is to install the extension and then disable it. 

Things happen. Export/Backup your Norton Password Manager data.
Kudos2 Stats

Re: browsing at risk - how to disable it

thanks guys. Think it's time to ditch norton after years of using it. All the popups and now these warnings. Too much hassle....

Kudos2 Stats

Re: browsing at risk - how to disable it

This is pretty shit to be honest. One of the reason I have gone for Norton is that it let's user have control over the behavior and product. Once that stop I'm out. I can ignore it but after a week it's back. Let ME be in control of this and let me disable this warning permanently.
Kudos0

Re: browsing at risk - how to disable it

I'm afraid I don't remember the exact UI element since once I did it, the option disappeared, but on the main Norton panel where it says "Browsing at risk" and has the status for the other items there was a button or a dropdown somewhere I clicked and I was presented with an option that said "Ignore risk". Once I clicked that, the red warning icons went away.

Kudos0

Re: browsing at risk - how to disable it

@TazmanianD -- While your solution (click on "Why Fix This?" and then "Ignore Risk") works temporarily, the warning and red x on the Norton icon reappears periodically.  I have had to go through the "Ignore Risk" steps several times in the past few months, now it's routine.  Symantec, the reason I don't want to install the Safe Web option is because I don't need/want you to review and rate all my search results.  Please remember my "Ignore Risk" answer permanently.

Kudos0

Re: browsing at risk - how to disable it

This is annoying.

The red X constantly has me thinking there's an issue.There isn't.

I'm not installing the add-on by choice. Don't try forcing it upon your users.

There are a lot of good competing products on the market and I for one will not be renewing my subscription after 8+ years if you don't address this nuisance.

Kudos0

Re: browsing at risk - how to disable it

It seems Norton has gone over to the Dark side and let their Marketing Department run the product instead of the Engineers.It's stuff like this that makes us power users angry, bad-mouth the product, and of course ditch it. If this continues, I'm sure sales will be affected negatively as reviewers will surely pick up on this.

Remove the "Browsing at Risk" permanently!

Kudos0

Re: browsing at risk - how to disable it

My opinion here-no facts.

I have not seen this from a moderator but I do think another reason Norton makes these removals difficult is some kind of access to these areas once allowed as to use results from your local to improve the service based on what users are doing. This is not a conflict of privacy since saying yes to these prompts means-ok. But, this may in fact improve certain 'finds'/issues as to optimize protection from just about anything in code.  But, I am very annoyed by this as well. For me-the attached comes up only in chrome after I do a full internet cleaning. Does not in Explorer, Firefox or Edge. And no way to stop these redirects.

File Attachment: