• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

C Drive Constantly Runs at 100%

My main hard drive runs at 100% all of the time. The indicator light stays solid. This PC has and i7 processor, 64GB RAM and a 2TB drive but it always has "Not Responding" issues with everything and much of what I am trying to do happens very slowly. I have tried all of this:

  1. Disable Windows Search
  2. Update your device drivers
  3. Disable SuperFetch service 
  4. Perform a diskcheck
  5. Reset Virtual Memory
  6. Disable Antivirus Software temporarily
  7. Change your Google Chrome & Skype settings
  8. Fix your StorAHCI.sys driver

https:// www .drivereasy. com/knowledge/100-disk-usage-windows-10-fixed/

Of course, Norton 360 finds nothing. I also have Malwarebytes Pro and I just installed MacAfee and it is scanning now. I fear that the drive will wear out.

Replies

Kudos1 Stats

Re: C Drive Constantly Runs at 100%

Hello WR. First tell us what version and build your Windows 10 install is. Also concerning the A/V, anti-malware software installed. If you have McAfee installed AND Norton at the same time that is an issue. Only one A/V product should be installed. If you also have Malwarebytes set to load when Windows loads disable it and set to run only when you tell it to run.

Third, check your power settings for "fast boot" being enabled. The setting is known to cause issues on Windows 10 when enabled due to Windows and other software not getting a complete and clean shutdown. Here is how to disable it: https://community.norton.com/en/forums/windows-881-or-10-and-fast-start-feature-0

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.239 / N360 Deluxe 22.17.3.50 / Norton Core v.282 on Android 2.00
Kudos0

Re: C Drive Constantly Runs at 100%

System Information report written at: 05/26/18 14:57:28
System Name: WRHESTON
[System Summary]

Item    Value    
OS Name    Microsoft Windows 10 Pro    
Version    10.0.16299 Build 16299    
Other OS Description     Not Available    
OS Manufacturer    Microsoft Corporation    
System Name    WRHESTON    
System Manufacturer    Notebook    
System Model    P65_P67RGRERA    
System Type    x64-based PC    
System SKU    Not Applicable    
Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2601 Mhz, 4 Core(s), 8 Logical Processor(s)    
BIOS Version/Date    American Megatrends Inc. 1.05.07, 10/12/2015    
SMBIOS Version    3.0    
Embedded Controller Version    255.255    
BIOS Mode    UEFI    
BaseBoard Manufacturer    Notebook    
BaseBoard Model    Not Available    
BaseBoard Name    Base Board    
Platform Role    Mobile    
Secure Boot State    Off    
PCR7 Configuration    Elevation Required to View    
Windows Directory    C:\WINDOWS    
System Directory    C:\WINDOWS\system32    
Boot Device    \Device\HarddiskVolume2    
Locale    United States    
Hardware Abstraction Layer    Version = "10.0.16299.371"    
User Name    WRHESTON\RobHeston    
Time Zone    Eastern Daylight Time    
Installed Physical Memory (RAM)    64.0 GB    
Total Physical Memory    63.8 GB    
Available Physical Memory    50.4 GB    
Total Virtual Memory    64.8 GB    
Available Virtual Memory    51.4 GB    
Page File Space    1.00 GB    
Page File    C:\pagefile.sys    
Virtualization-based security    Not enabled    
Device Encryption Support    Elevation Required to View    
Hyper-V - VM Monitor Mode Extensions    Yes    
Hyper-V - Second Level Address Translation Extensions    Yes    
Hyper-V - Virtualization Enabled in Firmware    Yes    
Hyper-V - Data Execution Protection    Yes

Kudos0

Re: C Drive Constantly Runs at 100%

I just put MacAfee in there yesterday because this problem persists even though the other two have not found anything. It is still scanning... has been for hours with a full system scan. It has found 2 of something so far. The first 30 days with MacAfee are free so what the hell, it was rated at the top --Norton was next-- so I got that to see if it finds something the other two don't. What it has found so far could be nothing but something resulting from recent browser use.

Perhaps someone has created something that changes or adds a little code in the OS programming that forces that hard drive problem and once it is in place, cannot be identified as a virus. I have so much installed in this computer, it would be a nightmare having to rebuild all of that. All my files are in a large Google Drive.

Here is the complete system info exported to a text file... attached

File Attachment: 
Kudos0

Re: C Drive Constantly Runs at 100%

What process is showing as using the highest disk use, and CPU use when you see 100% disk usage?

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: C Drive Constantly Runs at 100%

All: As previously posted. IF Norton is installed AND McAfee they will conflict with one another. Also noted, the OP's current version of Windows 10 is not the latest as he is still using the Fall Creators update. Windows may be doing a forced background download of the next version. 

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.239 / N360 Deluxe 22.17.3.50 / Norton Core v.282 on Android 2.00
Kudos0

Re: C Drive Constantly Runs at 100%

Thank you for your replies! Whatever I did must have fixed it. Unfortunately, by the time the HDD stopped humming, I had performed all of the above operations. The last one was the virus scan, but that does not necessarily mean anything. I'm sure that some of those possible solutions would not have taken effect until I rebooted the machine... 

Kudos0

Re: C Drive Constantly Runs at 100%

Awesome news. Thanks for the feedback.

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.239 / N360 Deluxe 22.17.3.50 / Norton Core v.282 on Android 2.00

This thread is closed from further comment. Please visit the forum to start a new thread.