• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Cannot Connect to the Internet after every Norton Build Update

Hi, Everyone,

Whenever a New Build is Downloaded and Installed on my computer, I cannot Connect to the Internet, and I have to follow instructions to get my computer to get a Connection to Connect to the Internet.  However, when I un-install the Norton Product and Install it again with the Latest Build, this does not happen.  This happened when I got the 16.7 Update - and every Build Update previous as well - but have got my Internet Connection back.  What does symantec/other customers think of this?  And are there other customers having this Issue as well?

X.P.; 03.

Message Edited by Floating_Red on 08-20-2009 08:59 PM[edit: Clarified subject.]Message Edited by shannons on 10-28-2009 05:51 PM
Thursday, November 21, 2013: The THREATCON was changed to Level 1: Normal | Tue., Nov. 05, 2013: Zero-Day Vulnerability: Microsoft Security Advisory 2896666 | Saturday, November 09, 2013: Cyber-Criminals Serve Up A Veritable Smorgasbord Of Threats For South Koreans | Wednesday, October 09, 2013: New Internet Explorer Zero-Day Targeted In Attacks Against Korea And Japan [C.V.E.-2013-3897]

Replies

Kudos0

Re: Cannot Connect to the Internet after every Norton Build Update

Hi Floating_Red,

I haven't had this happen before, but something similar happened to me this time. I restarted after the update and couldn't connect to the internet. I got an 'Error 720', so I decided to do a System Restore until I found out how to get this sorted. The System Restore was unsuccessful because I forgot to turn off the Tamper Protection! I decided to try once more to connect to the internet and this time it worked, presumably because my failed restore had the effect of restarting my PC for the 2nd time.

It's fine now, but I keep getting a message from Norton saying something like 'This computer is on a shared network' when I connect. This has never happened before and I wonder why it's happening now. Do you have any ideas about this please? I've put this in a separate post too.   

2 x Windows 7 Home Premium SP1 - 64bit, 1 x Windows 7 Home Premium SP1 - 32bit, NIS v22.7.0.76
Kudos0

Re: Cannot Connect to the Internet after every Norton Build Update

Hi, Madeline,

Thank-you for your Reply!


Madeline wrote:

It's fine now, but I keep getting a message from Norton saying something like 'This computer is on a shared network' when I connect. This has never happened before and I wonder why it's happening now. Do you have any ideas about this please? I've put this in a separate post too.   


 If you Open your Network Security Map from the Main U.I., what does it say about you "Network Details"; is the Trust Level, e.g. PROTECTED?

Thursday, November 21, 2013: The THREATCON was changed to Level 1: Normal | Tue., Nov. 05, 2013: Zero-Day Vulnerability: Microsoft Security Advisory 2896666 | Saturday, November 09, 2013: Cyber-Criminals Serve Up A Veritable Smorgasbord Of Threats For South Koreans | Wednesday, October 09, 2013: New Internet Explorer Zero-Day Targeted In Attacks Against Korea And Japan [C.V.E.-2013-3897]
Kudos0

Re: Cannot Connect to the Internet after every Norton Build Update

Hi Floating_Red,

Firstly, I apologise for not replying before, but I stayed off-line most of the time until I got the hotfix installed.Thankfully NIS 2009 is working fine again now!

I looked where you said and my Trust Level is shown as SHARED. I have no idea why this is the case. When I connect to the internet, a little box from Norton shows briefly above the Notification Area saying 'This computer is connected to a shared network'. What does that mean? As far as I'm aware, this PC isn't connected to any kind of network. It's a single PC used only by myself and my husband. Nobody else has any access to it ever! I fail to see why it isn't set to FULL TRUST status. Is there any good reason why I shouldn't change it?
2 x Windows 7 Home Premium SP1 - 64bit, 1 x Windows 7 Home Premium SP1 - 32bit, NIS v22.7.0.76
Kudos0

Re: Cannot Connect to the Internet after every Norton Build Update


Madeline wrote:
Hi Floating_Red,

Firstly, I apologise for not replying before, but I stayed off-line most of the time until I got the hotfix installed.Thankfully NIS 2009 is working fine again now!

I looked where you said and my Trust Level is shown as SHARED. I have no idea why this is the case. When I connect to the internet, a little box from Norton shows briefly above the Notification Area saying 'This computer is connected to a shared network'. What does that mean? As far as I'm aware, this PC isn't connected to any kind of network. It's a single PC used only by myself and my husband. Nobody else has any access to it ever! I fail to see why it isn't set to FULL TRUST status. Is there any good reason why I shouldn't change it?

Hi, Madeline,

You might want to consider Changing this since you have a single computer and no other computers should be using your Network. 

If you are still having concerns about this, or are having further issues with this, please Start a fresh Thread for Better Exposure.

I hope this helps!

_______________________________________

Good to see that you're all good again and are having no more issues with your Norton 2009 Security Product.

Message Edited by Floating_Red on 08-24-2009 07:13 PM
Thursday, November 21, 2013: The THREATCON was changed to Level 1: Normal | Tue., Nov. 05, 2013: Zero-Day Vulnerability: Microsoft Security Advisory 2896666 | Saturday, November 09, 2013: Cyber-Criminals Serve Up A Veritable Smorgasbord Of Threats For South Koreans | Wednesday, October 09, 2013: New Internet Explorer Zero-Day Targeted In Attacks Against Korea And Japan [C.V.E.-2013-3897]
Kudos0

Re: Cannot Connect to the Internet after every Norton Build Update

Hi Floating_Red,

Thanks for your advice. I've got another thread about this and I'll have to see what gets said there I think. I'll probably change it though.

It's great to have my NIS working properly again, just like it did before the update!
2 x Windows 7 Home Premium SP1 - 64bit, 1 x Windows 7 Home Premium SP1 - 32bit, NIS v22.7.0.76
Kudos0

Re: Cannot Connect to the Internet after every Norton Build Update

Update: This happened when I installed N.I.S. 2010 for the first time as well.

Thursday, November 21, 2013: The THREATCON was changed to Level 1: Normal | Tue., Nov. 05, 2013: Zero-Day Vulnerability: Microsoft Security Advisory 2896666 | Saturday, November 09, 2013: Cyber-Criminals Serve Up A Veritable Smorgasbord Of Threats For South Koreans | Wednesday, October 09, 2013: New Internet Explorer Zero-Day Targeted In Attacks Against Korea And Japan [C.V.E.-2013-3897]
Kudos0

Re: Cannot Connect to the Internet after every Norton Build Update

Hi,

This just happened when I got Version 17.1.0.14, I lost Internet Connection.  Does anyone else have this issue, and does anyone know why this is happening?

Thursday, November 21, 2013: The THREATCON was changed to Level 1: Normal | Tue., Nov. 05, 2013: Zero-Day Vulnerability: Microsoft Security Advisory 2896666 | Saturday, November 09, 2013: Cyber-Criminals Serve Up A Veritable Smorgasbord Of Threats For South Koreans | Wednesday, October 09, 2013: New Internet Explorer Zero-Day Targeted In Attacks Against Korea And Japan [C.V.E.-2013-3897]
Kudos0

Re: Cannot Connect to the Internet after every Norton Build Update

Hi Floating_Red,

What steps do you take to reconnect to the internet? What kind of connection do you have? How do you connect? 

Kudos0

Re: Cannot Connect to the Internet after every Norton Build Update

Along with Tim's questions, can you give us a picture(s) of the Network Connection Properties?  Or at least list all the components for the Network Connection.  Also, while at the properties dialog, if you click on Install and select Service, what available services appear in then next dialog?  Thanks.
Win10 x64; Proud graduate of GeeksToGo
Kudos0

Re: Cannot Connect to the Internet after every Norton Build Update

Hi! Floating_Red,

I have had this problem to. I did some research and found out it is Windows way of (for the lack of a better way to say it) showing that it is throwing a temper tantrum.  This type of problem can even be encountered after the installation of a service pack or some other major update.  The work around while annoying is simple; after the system is restarted from the update's request let Windows load completely (this means logging in if necessary) after everything has loaded wait 30 seconds and restart the system again from the start menu.  This gives Windows a fresh start to work with some updates complete installation routines (such as cleanup operations) during the shut down that is caused as a result of the update installation. An extra restart usually clears things up for Windows.  Historically to my knowledge Winodws 95 and up have this issue; although no word as to whether Windows 7 suffers this issue.

Kudos0

Re: Cannot Connect to the Internet after every Norton Build Update

Floating_Red

Please provide me with data I asked for.  This is a common symptom of a driver conflict which is why I asked for the information I did.

Win10 x64; Proud graduate of GeeksToGo
Kudos0

Re: Cannot Connect to the Internet after every Norton Build Update

Hi, Tim,

I want to re-cap: When the Norton Product Build gets Downloaded and Installed, I re-start the computer as requested by Norton LiveUpdate.  When the computer starts up, I can connect to the Internet.  When I Turn Off the computer, for, say, eight hours, and I Turn it back On, I cannot Connect to the Internet.  Now, am not sure if it's because Windows has to Shut Down or because the computer is Off for so long.  So, in order for me to get access to the Internet again, I have to re-set me I.P. Address. 

I have a Dail-Up Connect, but I do have Broadband, which I hope makes sense to you.

This only happens when a Norton Product Build is Installed through Norton LiveUpdate; I'd really love to get this sorted out because I really like symantec's Norton Products.

Thursday, November 21, 2013: The THREATCON was changed to Level 1: Normal | Tue., Nov. 05, 2013: Zero-Day Vulnerability: Microsoft Security Advisory 2896666 | Saturday, November 09, 2013: Cyber-Criminals Serve Up A Veritable Smorgasbord Of Threats For South Koreans | Wednesday, October 09, 2013: New Internet Explorer Zero-Day Targeted In Attacks Against Korea And Japan [C.V.E.-2013-3897]
Kudos0

Re: Cannot Connect to the Internet after every Norton Build Update


dbrisendine wrote:
Along with Tim's questions, can you give us a picture(s) of the Network Connection Properties?  Or at least list all the components for the Network Connection.  Also, while at the properties dialog, if you click on Install and select Service, what available services appear in then next dialog?  Thanks.

Hi, dbrisendine,

Do you want the Screen Shots now, even although I am able to Connect to the Internet with mentioned computer?

Thursday, November 21, 2013: The THREATCON was changed to Level 1: Normal | Tue., Nov. 05, 2013: Zero-Day Vulnerability: Microsoft Security Advisory 2896666 | Saturday, November 09, 2013: Cyber-Criminals Serve Up A Veritable Smorgasbord Of Threats For South Koreans | Wednesday, October 09, 2013: New Internet Explorer Zero-Day Targeted In Attacks Against Korea And Japan [C.V.E.-2013-3897]
Kudos0

Re: Cannot Connect to the Internet after every Norton Build Update

Screen print will be fine.  Thanks. Or you could just crop it down to the Properties Window.
Win10 x64; Proud graduate of GeeksToGo

This thread is closed from further comment. Please visit the forum to start a new thread.