• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Cannot open Identity Safe

I have not been able to sign in to my Identity safe Vault.  It asks me to sign-in, which i do, then it brings me back to the sign in prompt again.

The browser i use is Google Chrome and Windows 10

I have 4 HP desktops all using the same version of Norton 360 Premier, Windows 10 and Chrome. Three operate normally but the 4th will not allow me to open my vault.

I have tried deleting my Norton 360 Premier and reinstalling it with no results and have run live update and a complete scan, again, no results.

Please?

Replies

Kudos0

Re: Cannot open Identity Safe

Problem seems to be fixed now. I read on another forum post where the user had left his PC off overnight and when he turned it back on, the problem was gone. So I tried the same thing and it worked. Numerous restarts had no effect but being left completely off (not asleep) overnight solved the problem.

Thanks for all the suggestions.

Kudos0

Re: Cannot open Identity Safe

Hello Rich-Marion

Since you are using Windows 10, I would suggest that you disable Fast Startup. That may solve other issues also.

Here is a link for turning off Fast Startup in Windows 10

http://www.tenforums.com/tutorials/4189-fast-startup-turn-off-windows-10-a.html 

Hope it helps. Thanks.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.19.8.65 Core Firmware 282 Chrome latest version.
Kudos0

Re: Cannot open Identity Safe

Sorry floplot,

I missed your response. I'll try your suggestion as my problem has returned. Seemed like turning off the computer overnight worked but that worked only for a couple of days. Now, the Norton Vault stays closed.

Thanks again and I'll post results from your suggestion.

Update edit - Tried the suggestion above however no change noted. Even went back and verified that fast startup was disabled. Is this a Norton problem, a Windows 10 problem or a Chrome problem?

This thread is closed from further comment. Please visit the forum to start a new thread.