• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!


Cannot open Norton Security after it updated to

I have 2 pc's running windows 7. One of them has been successfully running for a while under the selective roll-out. The other pc has, until about an hour ago, been successfully running

I left the pc using version to have supper and on returning I had to restart the pc duefor Norton Security update. I duly re-started to find that :

a: Norton Security Icon in taskbar had disappeared

b) There was an Action centre message telling me to turn on Norton Security

c) The desktop icon was still there with Target path of: C:Program Files (x86)\Norton Security\Engine64\\uistub.exe

I clicked on desktop icon several times to try to open Norton, but no luck. Tried running as administrator option, no luck. I then looked tried to find uistub.exe - it didnt seem to be there.

I then re-started the pc again, uistub.exe was found and I tried to open norton security again......still impossible!

I am assuming that I am not protecrted and really need to be able to open the usual user interface.

Solution would be greatly appreciated.......in the meantime i will try re-starting again.

PS posting this on my wifes pc (successfully running latest version) as I am wary of using mine until I can open Norton.


Accepted Solution

Re: Cannot open Norton Security after it updated to

Having left pc with the problem for 15 mins while writing above post, I returned to pc to find that all issues above a,b & c have been resolved!

It seems that you have to be very patient and wait circa 30-45 mins after re-starting to enable Norton Security to fully update/sort out issues I was having...Phew.....

This thread is closed from further comment. Please visit the forum to start a new thread.