• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Cannot Quote or Mark Solved

In the last week I've noticed that quoting a message no longer works. If I try to quote a message I get this

 

Also I wanted to mark a recent post "solved" but I couldn't find "Mark as solved". 

Windows 10 Pro 64-bit / Norton Security v.22.17.x

Replies

Kudos0

Re: Cannot Quote or Mark Solved

Cannot Quote is known issue and has been reported.  We're waiting and hoping for fix. 
Mark As Solution is to the right of Reply (bottom of message) in a Topic you started with = I need a solution. 
Thanks

Kudos0

Re: Cannot Quote or Mark Solved

Hm I guess that one topic was "I don't need a solution" because I can see "Mark as solution" here.
Windows 10 Pro 64-bit / Norton Security v.22.17.x
Kudos0

Re: Cannot Quote or Mark Solved

Well, you have to select a value...I do not need or I need.
Next time

Kudos0

Re: Cannot Quote or Mark Solved

It's a nuisance but for the time being you can still copy/paste into that "quote" area.

Hugh
Kudos0

Re: Cannot Quote or Mark Solved

The quote button in the editor toolbar appears to be working properly today and automatically inserting the OP's text.

Kudos0

Re: Cannot Quote or Mark Solved

 

Try Reply > Quote
Quote OP has been working....as expected.

Kudos0

Re: Cannot Quote or Mark Solved

 

Hi bjm_:

That's what I'm observing as well.  Clicking any "Reply" link and then using the "Quote Thread" button still isn't working - I just get a blank grey background with no text. The "Quote Thread" button only adds text if I reply to the original post at the top of the thread.

Kudos1 Stats

Re: Cannot Quote or Mark Solved

Hi Imacri,
Yes, that's been the issue as you describe for me 2. 
Quote OP was not affected for what ever reason.
admin is aware

Kudos1 Stats

Re: Cannot Quote or Mark Solved

bjm_:

Hi Imacri,
Yes, that's been the issue as you describe for me 2. 
Quote OP was not affected for what ever reason.
admin is aware

Reply Quote is working again. Sorry for the trouble. 

Tony Weiss | Norton Forums Global Community Manager | Symantec Corporation

This thread is closed from further comment. Please visit the forum to start a new thread.