• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Can't change forum country

Clicking on "United States" at the bottom of the screen does nothing.  All it brings up is a circling white blank as shown:

Internet Explorer 9.

Norton Internet Security 2012, Internet Explorer 9, Windows 7 Home Premium (64 Bit) SP1

Replies

Kudos0

Re: Can't change forum country


needhelp2234 wrote:

Clicking on "United States" at the bottom of the screen does nothing.  All it brings up is a circling white blank as shown:

Internet Explorer 9.


Hi,

Are you saying that when you click on the words 'global sites' at the bottom of the page you donn't get a list? How long did you wait? It took a few seconds but when I just did it the three column list displayed in all of its glory.

When I clicked on 'United States' it took a bit longer but then redisplayed this forum. I'm not sure what it should do so I don't know if you have found a bug or just a long delay for some reason.

Hope this helps

Dick Win 10x64 current current NSBU
Kudos0

Re: Can't change forum country

Clicking on "Global sites" bring up a list of countries but clicking on "United States" or the "globe" icon doesn't do anything...

Norton Internet Security 2012, Internet Explorer 9, Windows 7 Home Premium (64 Bit) SP1
Kudos0

Re: Can't change forum country

This is part of the same problem with the product links like Norton 360 --- the URL contains "community" and the system apparently doesn't understand that .....

I understand it is being investigated ....

Hugh

This thread is closed from further comment. Please visit the forum to start a new thread.