• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

child is managing to turn off permissions

I'm getting notifications that my son is switching off permissions to monitor his device. It's telling me to turn permissions back on.  How do I stop him from doing this?

Replies

Kudos0

Re: child is managing to turn off permissions

Hi tarunsuri,

Can you please let us know the following?

1. The exact message you receive about turning off permission

2. What manufacturer of the Android device is.

3. The Android version running on the monitored device is.  To determine what version is running on your device, select Apps -> Settings -> About phone or About tablet.

Thanks

Katie

Thanks Katie
Kudos0

Re: child is managing to turn off permissions

The exact notification is" Your child has turned off permissions for Norton Family to monitor their Android device. Turn on permissions to continue monitoring their device."

The phone is a Galaxy s6

The android version is 6.0.1

Kudos0

Re: child is managing to turn off permissions

Thanks for the information.  We will check into this.

Thanks

Katie

Thanks Katie
Kudos0

Re: child is managing to turn off permissions

Hi,

Our engineering team confirmed when Norton Family app permission is turned OFF,  the program sends parent a tamper notification alert, the parent know that his/her child has turned the feature off. 

We will continue to investigate this on how to restrict the child from disabling the permissions.

Thanks

Katie

Thanks Katie
Kudos0

Re: child is managing to turn off permissions

How is he turning off the permissions and how do I turn them back on?

thanks,

Kudos0

Re: child is managing to turn off permissions

Hi

Please check the following permissions/options.  Norton Family requires these permissions to be turned ON.

 

Settings -> Apps -> Norton Family -> Permissions (for devices running Android version 6.0 and above).

Settings > All  > System > Accessibility > Norton Family Accessibility Service

Settings > All > Privacy & Security >  Protected Apps  >  Norton Family

Settings -> Security -> Application usage access -> Norton Family.

Settings -> Security -> App Usage Access -> Norton Family and enable Norton Family.

Thanks

Katie

Thanks Katie

This thread is closed from further comment. Please visit the forum to start a new thread.