• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Cloned my hard drive using Ghost 10, but...

Hi,

I am upgrading hard drive capacity for my system drive.  I appear to have successfully copied my entire C: drive onto the new hard drive, using Ghost 10.

However, when I boot up using the new hard drive, XP starts, but I get a blue welcome screen which only shows the XP logo, with no user list to choose from.  Not sure how to proceed from here.  I've used this version of Ghost to do this before without any problem.  Are there new security issues with later service packs which could be causing me this problem?

I know Ghost 10 is old, but is there any reason I'd really HAVE to upgrade?

thanks.

Replies

Kudos0

Re: Cloned my hard drive using Ghost 10, but...

Hi,

I am upgrading hard drive capacity for my system drive.  I appear to have successfully copied my entire C: drive onto the new hard drive, using Ghost 10.

However, when I boot up using the new hard drive, XP starts, but I get a blue welcome screen which only shows the XP logo, with no user list to choose from.  Not sure how to proceed from here.  I've used this version of Ghost to do this before without any problem.  Are there new security issues with later service packs which could be causing me this problem?

I know Ghost 10 is old, but is there any reason I'd really HAVE to upgrade?

thanks.

Accepted Solution
Kudos0

Re: Cloned my hard drive using Ghost 10, but...

Hi -jt-,

http://community.norton.com/norton/board/message?board.id=other&thread.id=10364

See Message 5. Where do you think you made an error? You have a drive letter issue.

Kudos0

Re: Cloned my hard drive using Ghost 10, but...

Making progress:  I saw various messages on the forum which suggested deleting partitions first, and cloning to an unallocated drive, and that worked.  The new clone booted into Windows just fine when doing it that way.

But... I'm cloning from a 500 GB drive to a 1 TB drive, and the new clone showed up as 500 GB drive.

I must have missed a check box somewhere. Well, back at it... any advice?

thx.

Kudos0

Re: Cloned my hard drive using Ghost 10, but...

"Resize drive to fill unallocated space" is the choice you missed.

This thread is closed from further comment. Please visit the forum to start a new thread.