• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs

Not what you are looking for? Ask the experts!

This forum thread needs a solution.

Complete scan on Mac / Norton Security doesn't run

Hi everybody,

I recently installed Norton Security 8.3, build 45 on my Mac (Mojave 10.14.4). 

Quick scans are possible, but not complete scans:

1. when I select the volumes, where the scan should work, I cannot close the window... the application gets stuck. I can select "Macintosh HD", "VM" und "EFI" (what are VM/EFI...? I'm not using a virtual machine)... but it's not possible to close the window or to start the scan

2. when I start the Norton Security program again (showing that the computer is protected...), switching to scans -> complete scan -> Plan scan (schedule?) a window pops up with settings like saturday 23:00... but nothing happend yesterday evening, although the Mac was running. I also tried to change the settings (e.g. Sunday 09:00) and confirm with save... but when I reopen the schedule, it shows the standard again (saturday 23:00).

I would be happy if you have helpful suggestions.

Kind regards




Re: Complete scan on Mac / Norton Security doesn't run

HI Chris, this EFI not updating is a known bug. Take a look at Apple's info on the EFI. My understanding of it is that it's part brain, part gatekeeper. We want it to update as it keeps the bad guys out. When it's mismatched, the main bug I run into is that it only remembers the old system state and won't learn anything new.  

Use Time Machine to back up your files to another drive before making any changes. On your Mac, see if the version listed under your Apple menu (at far left of your system toolbar) - is the correct version for your Mojave OS. Try running software update to make sure your on the latest OS. If the EFI didn't update when you updated the OS, you may have to force it. Be sure you're updated and backed up before you start a text chat with Apple tech support. 

I have a similar problem and tried re-installing a new copy of the OS from the stored backup. No joy. Now going to wipe my hard drive and reinstall to try to bring my EFI up to date.