• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Configure Norton Smart Firewall to Allow PCs on Windows Home Network

I recently installed Norton Security Suite on my two old hand-me-down PCs, one running Windows 7 Home Premium and the other running XP Professional.

Immediately after the installation of NSS, my Windows Home Network went haywire.  I eventually traced the problem to the Norton Smart Firewall, and once I disabled it on both machines, my home network was functional again.  (For details see the forum thread: Is Norton Security Suite blocking a PC on my home network?)

But now when I boot up my machines, I receive warnings that my PCs might be at risk.

I'm hoping there's a simple way to configure NSS so that it will recognize and allow my two PCs to talk to each other, while at the same time continuing to block intrusions from the Internet.  Is that possible?

If so I'd be grateful if someone could point me to a set of clear and easy to follow instructions.

Will in Seattle, a.k.a. "Clueless"

 

Replies

Kudos0

Re: Configure Norton Smart Firewall to Allow PCs on Windows Home Network

The warning of computer at risk is because you have disabled the Norton firewall.

In your other thread I gave instructions on how to reset the Norton firewalls so you can test. 

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Configure Norton Smart Firewall to Allow PCs on Windows Home Network

It's possible that the Windows firewall has not been switched off.  I've had that numerous time after re-installing Norton and other security software makes on XP and 7.  A big clue is when you receive a Windows firewall notification when you have Norton firewall running.

Just as a test, leave the Norton firewall disabled on the XP machine and check to see if Norton is the only firewall running on the Windows 7 PC.  Just go to Control Panel -> System and Security -> Windows firewall.  If Norton is the only firewall running you should see an orange banner stating that 'These settings are being managed by vendor application Norton...'.  You should not be able to select the options on the left either.  Ignore the action centre notification - it appears to allow you to turn on or off the Windows firewall. Even when you click 'Turn on Windows firewall' nothing should happen.  Check to see if the XP system appears as a computer on the network.  If it does do the same but on the XP machine.

If both PCs are only running the Norton Firewall you can enter the IP address of each PC/device in the Firewall settings under 'Device Trust'. Click on the + beside configure and enter the name and IP address of the other PC/devices.  Over ten years ago the Norton Firewall was known to block the IP addresses of other PC's on a home network and the only way around the issue was either to disable the firewall OR configure it with all the other IP addresses on the network.

Don't forget also the make sure on both PCs are using the same workgroup and that the network they are connected to is listed as a Home network NOT Public. 

Hope that is of some help.

Kudos0

Re: Configure Norton Smart Firewall to Allow PCs on Windows Home Network

Thanks TabbyMan2!

I tried your suggestion of entering the IP addresses of my PCs in the Device Trust settings of Norton Security Suite, and then rebooted both machines.

When they booted up, they both could see each other right from the get go.  So you just may have nailed the solution to my problem.

However, since this problem has been erratic and intermittent, I'll have to wait and see if on subsequent reboots the network continues to remain stable.

I'll keep you posted,

Will in Seattle, a.k.a. "Clueless"

This thread is closed from further comment. Please visit the forum to start a new thread.