• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Devices managment

I have Norton installed on 3 computers.

If I login to my account and I click on Devices (Dispositivi) I see that in one of that computers there is a trial version.

If I click on Services (Servizi) I see only 2 computers on a total of 5.

So I removed the device from my account and uninstalled Norton on the pc that my account flagged as trial then I installed it again.

Now in the Services page I see 3 computers on a total of 5 but in the Devices page I still see a trial version.

Why does it happen? If there is a problem with devices managment I hope you could fix it soon.

Replies

Kudos0

Re: Devices managment

Many users have seen differences between the Devices tab and the Services tab. The services tab is usually the correct one. It seems to be some issue with the web site. Norton is aware.

As long as you have a green check mark in the Norton icon in the system tray, your product is working fine.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Devices managment

Same problem here with Norton Security Deluxe. In Services Tab all my 3 computers are OK (license number, serial number and activation day are correct). and, openig Norton Security clicking the system tray green icon, all is right (subscription, license, remaining days, etc.).However in My Devices Tab one of them is flagged as Trial Version with red check mark and problem detected even if all is right and Norton is working fine.

Kudos0

Re: Devices managment

Do you have the same number of devices on the Devices page and the Services page? If you have more listed in the Devices page, try to determine which device should not be there and click on the trash can icon to remove it.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Devices managment

Same number (3) on the Devices page and on the Services page and the check mark device on line and device off line on the Devices page works fine even if one of them, flagged as trial version,  is red marked because of problem detected.

Here the screenshots:

Kudos0

Re: Devices managment

And this one is the screenshot of the Problem Detected because of TRIAL (PROVA in Italian Language) version:

Kudos0

Re: Devices managment

If you can determine which computer is shown as trial, check the Norton Settings - Administrative Settings, and check that Remote Management is turned on. Then from the main Norton Screen, click on Help - Subscription Status to sync your computer with the Norton Servers.

The discrepancy between the Devices page and the Services page has been going on for years now. It has been brought to Norton's attention many, many times over this period.

As long as the Services page is correct, and you see the green check mark in the Norton icon in your system tray, you are OK>

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Devices managment

If you can determine which computer is shown as trial, check the Norton Settings - Administrative Settings, and check that Remote Management is turned on. Then from the main Norton Screen, click on Help - Subscription Status to sync your computer with the Norton Servers.

Done several times. The first one sync added the new pc and got the Trial red mark result on Devices page. The other times nothing new happened...

Kudos0

Re: Devices managment

And does your Norton product on that PC show the correct number of days on the main screen?

And Remote Management is turned on for that PC?

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Devices managment

Yes.

The Norton product on the PC shows the correct number of days on the main screen and the remote Management is turned on for this PC,

Kudos0

Re: Devices managment

The good news is that there is nothing wrong with your product or installations. So nothing to worry about.

 As mentioned, there have been problems with the Devices page. 

As long as the Remote Management is on, and the computer is connected to the internet, the page may eventually get corrected.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Devices managment

I really don't know if, to solve the problem, would be a good idea to delete the device on the Devices page (not its valid license on the Services page) and then try to sync it again via Subscription Status. Now all is working fine and maybe, one day, that virtual trial period will expire by default....

Kudos0

Re: Devices managment

You could try deleting the device from your Devices page. The worst that will happen is that your Norton product will display a message on that device that your protection is not active. Syncing with Subscription Status should fix that.

Or you could just wait to see how long it takes for the Devices page to catch up with the real world.

Things happen. Export/Backup your Norton Password Manager data.

This thread is closed from further comment. Please visit the forum to start a new thread.