• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Disable automatic submitting when filling in passwords?

Since the 2013 update one new annyoing thing has been added to the ID safe/vault portion of the toolbar. Automatic submitting...

I have my password entering set to manual. I'm on a login page on a website. Once I select my desired login, the information is entered on the website and Norton "hits enter" on the page for me and the info submits/loads automatically, trying to log me in. I don't want that to be automatic. It works about 4/5 of the time, but sometimes not.

On many websites Norton fails to identify the correct field so it fills in multiple fields, registration fields, newsletter fields, referal fields, etc, and with the automatic loading, you get nothing but errors and end up having to skip Norton and just type in the password. I don't want to fill reports and comments about affected websites and send it Norton to be lost. I just want to bypass this, so please, how can I disable this "feature"?

Replies

Accepted Solution
Kudos0

Re: Disable automatic submitting when filling in passwords?

I've done some more hunting after posting my message and I think I may see how to do this... but it appears to be a checkmark that I would need to individually alter for each and every website in my vault... I want them all non-automatic... I'll have to tinker with it and see if I can toggle them all to manual.

Another update... well after complaining on the forum I finally found the soultion on my own.... I managed to select everything in each folder in my vault and update them all en mass with the help of the shift button, so problem solved!

This thread is closed from further comment. Please visit the forum to start a new thread.