• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Disable Disk Optimisation

Hi, I have a Windows 7 running Norton Security. The main C drive is a Samsung 256 SSD with a backup non SSD Drive. How do I disable Norton which wants to optimise my main SSD. I have read there is no need to optimise an SSD.

Thanks

Replies

Kudos2 Stats

Re: Disable Disk Optimisation

hi Agh55

I'm using Norton 360 updated to the latest version 22.5.0.124 which I believe now is the same as Norton Security as far as the UI is concerned.

On the main Norton UI click on Settings near the top which will bring up the "Settings" menu, click on "Tasks Scheduling" where you can remove the cross next to Disc Optimisation.

On my program the box is clear I don't remember having that setting in the past so it may be uncrossed by default.

Michael

Kudos1 Stats

Re: Disable Disk Optimisation

hi Agh55

Sorry I forgot to mention to turn off the Idle Time Optimise which is accessed from the same place on the main UI then clicking on Administrative Settings and it is near the top of the list that then appears under Background Tasks.

Michael

Accepted Solution
Kudos0

Re: Disable Disk Optimisation

Michael

Thanks for the 2 updates, I have now carried what you have suggested. Norton Security is not now looking to optimise my SSD.

Kudos0

Re: Disable Disk Optimisation

Hi Agh55

A pleasure.

Michael

Kudos0

Re: Disable Disk Optimisation

Norton uses the Windows defragger and that is supposed to detect and jump over SSDs but I think it is safer to disable if you can. Worth looking in Windows itself -- not sure where but I think it's part of Scheduling.

Note that while true for the Windows defragger on versions up to and including Windows 7 apparently on 8 and on 10 the defragger has been altered and know runs on SSDs to perform tasks that are acceptable and useful on SSD's eg Trim.

This is one of the clearest and complete explanations I've come across on this, since the direct link to Microsoft would not load!

I like this article because it explains what VolSnap is and it's something we may all use sometime!

Interesting that Microsoft refer to it as Optimize which Norton has used for ages ...... and which we tend mentally to correct to "defrag"!

Hugh
Kudos0

Re: Disable Disk Optimisation

Same problem. I don't want Norton to defragment my SSD. I also don't want to be constantly pestered about it with "Performance" notices. I turned off the Idle Time Optimizer, but the "Attention" flags persist. How do I turn them off?

Kudos0

Re: Disable Disk Optimisation

Hi, jjrobinson. In Norton Security, under Administrative Settings, there are options to turn various notifications to off.

Windows 10 Home X 64
Kudos0

Re: Disable Disk Optimisation

I turned off "Idle Time Optimizer" and "Norton Task Notification".  I still have an orange exclamation point and an Attention nag on my Performance tab that won't go away.

Kudos0

Re: Disable Disk Optimisation

Hello

Under Task Scheduling, there is also an option to turn off optimization. I have that turned off also and I don't get any warnings about that. I do have Norton Task Notification turned on. I don't get any nags about defragging or optimization not being done.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.18.0.213 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Disable Disk Optimisation

See attached. Not making it up.

Version 22.5.

File Attachment: 
Kudos0

Re: Disable Disk Optimisation

Hello

I do allow Temporary Internet Explorer files to be deleted. I think that might be enough to satisfy the Performance to give me the Green. Optimization says Not Available.under Protection.

I believed what you said.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.18.0.213 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Disable Disk Optimisation

I am having this same issue since the last update.   I do have Optimization turned off in the Norton settings and that has always solved the issue until now.

Fortunately, Norton seems to ignore the main drive which is an SSD. But it does want to Optimize my other 3 drives. And keeps showing up with the Red X nagging me to run it.

The problem is I run (And have for a long time) Perfect Disk which maintains all my drives. I am very happy with this product and wish to continue using it since it keeps my drives exactly as I want them, and checks them regularly.

I am also quite happy with Norton having used it for a number of years.  But for me personally, I do not want Norton managing my cleanups and defrag passes.  That is not why I pay yearly for Norton products, and I have other specialized software for these tasks.

So how can I keep Norton from doing these things on any drive, not just the SSD, and focus on keeping the nasty stuff at bay only??

-----EDIT----

I missed the previous post. Sorry.   In Norton Settings -> Task Sched

Hopefully that does the trick.  Things have just been changed and moved around a bit. 

This thread is closed from further comment. Please visit the forum to start a new thread.