• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Done with Norton Family unless someone can help soon

I don't know what Symantec did, but they appear to have destroyed their product.  I upgraded from NIS 2012 to 2013 a couple of months ago, and have not been able to get NF to work yet.  A history in point form:

- After installing NIS 2013 I was prompted to update NF, so I downloaded and began the install.

- Everything went fine until this screen that asks for login credentials and a computer name.  My computer name was pre-populated, so I clicked OK.  It returned an error saying that the computer was already registered (I can't remember the exact wording).  Here's the well-thought out part: you need to enter a computer name.  You need to enter a name, but it won't accept it if you've already had that computer name registered in your account.  So this only works for new computers?? Absolutely brilliant.

- I try online chat support.  I wait an hour and 40 mionutes for someone to come on.

-  The support person takes me through the whole process again.  When we get to the problem, she can't help.  She leaves for several extended consultations with others, and still nothing.  She says that problems occurred during a migration of user accounts to a new server or something along those lines.  Her only solution is for me to create a new gmail email account so that I can create a new NF family account.  An email address just for this.  If that's your only solution, you've mangled your product good.

- I tried something that tech support perhaps should have suggested.  I removed my computer from my account.  After this, I'm able to get past that install screen where a computer name is required.  Still no good, though, since nothing happens after this.  NIS still shows NF as not being installed.

- A little clue, here.  I was logged in through a browser when I did this install.  Once the install was done, I tried to navigate in my account and got that little doggy telling me that there's been a server error.  I try to login fresh--little doggy again.  I think I have to reboot to login now.  Weird.

Bottom line, I can't get this to work.  Two and a half hours waiting and talking to tech support couldn't get it to work.  Hours of my time couldn't get it to work.  Symantec, what have you done???   I had no troubles getting this to work in recent years, but now it's just a frustrating waste of time.  I will be forced to move to something else (something that works).

Windows 7, Firefox mainly, but some IE, NIS 2013

Replies

Kudos0

Re: Done with Norton Family unless someone can help soon

I don't know what Symantec did, but they appear to have destroyed their product.  I upgraded from NIS 2012 to 2013 a couple of months ago, and have not been able to get NF to work yet.  A history in point form:

- After installing NIS 2013 I was prompted to update NF, so I downloaded and began the install.

- Everything went fine until this screen that asks for login credentials and a computer name.  My computer name was pre-populated, so I clicked OK.  It returned an error saying that the computer was already registered (I can't remember the exact wording).  Here's the well-thought out part: you need to enter a computer name.  You need to enter a name, but it won't accept it if you've already had that computer name registered in your account.  So this only works for new computers?? Absolutely brilliant.

- I try online chat support.  I wait an hour and 40 mionutes for someone to come on.

-  The support person takes me through the whole process again.  When we get to the problem, she can't help.  She leaves for several extended consultations with others, and still nothing.  She says that problems occurred during a migration of user accounts to a new server or something along those lines.  Her only solution is for me to create a new gmail email account so that I can create a new NF family account.  An email address just for this.  If that's your only solution, you've mangled your product good.

- I tried something that tech support perhaps should have suggested.  I removed my computer from my account.  After this, I'm able to get past that install screen where a computer name is required.  Still no good, though, since nothing happens after this.  NIS still shows NF as not being installed.

- A little clue, here.  I was logged in through a browser when I did this install.  Once the install was done, I tried to navigate in my account and got that little doggy telling me that there's been a server error.  I try to login fresh--little doggy again.  I think I have to reboot to login now.  Weird.

Bottom line, I can't get this to work.  Two and a half hours waiting and talking to tech support couldn't get it to work.  Hours of my time couldn't get it to work.  Symantec, what have you done???   I had no troubles getting this to work in recent years, but now it's just a frustrating waste of time.  I will be forced to move to something else (something that works).

Windows 7, Firefox mainly, but some IE, NIS 2013

Kudos0

Re: Done with Norton Family unless someone can help soon

I had the worst time trying to install the Norton Family update, only to find out that I still needed to install it.... restart... still needed to install it again..... I don't actually remember how I finally got it to work, but it was getting to the point where my lorazepam supply was become depleted.

Kudos0

Re: Done with Norton Family unless someone can help soon

Hi IR

Sorry for any inconvenience caused.  Please send me a private message with your Norton Family email address.  If you are interested in having a remote session with me, please let me know. 

Thanks,

Katie

Thanks Katie

This thread is closed from further comment. Please visit the forum to start a new thread.