• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Downloaded Norton Internet Security through Xfinity - Issues

I've been a mac user for a about 7 years now and never had any antivirus software so far. When I saw Norton internet security protection " free" at Xfinity website, i jumped and installed it . I thought the installation didn't go through fine, but the  norton app appeared after a while. After that i followed the following steps

1) opened the app and updated the app for the latest version of virus files ( DAT files i think ) . It took about 10mins . but i did update

2) it asked me to restart the computer . Before that I checked the activity monitor , there was "symuld" process with way too high cpu usage. I checked the blogs to see what could be the issue. Comments were not great. But i still went ahead and tried to restart the machine. It gave me white screen and did not go away. Waited for a while , nothing happened. I hard pressed the power button. Though the screen went black, the processor was still running ( at least the fan was on ) and apple logo on the lid was on.

3) I tried to restart now, it gave me white screen again and it won't move further . I opened the cover and disconnected the battery . Then connected the battery again . Then restarted the computer. It worked . I went in and uninstalled norton . Then while restarting it still gave me the same white screen and did not shut down . I had to do the same thing again ( removing cover, disconnecting battery,connecting battery )

4) I called up Norton before uninstalling the software, they said it's not norton issue, I need to check with apple . My laptop is late 2011 model with  osSiera 10.13.1 . I couldn't call apple. I had to figure out on my own.

5) I still have the same issue . Could anyone help me ? Please.  I don't want to lose my laptop because of Norton

Replies

Kudos1 Stats

Re: Downloaded Norton Internet Security through Xfinity - Issues

Hello XfinityUser Follow these instructions if you can get your device to boot. https://support.norton.com/sp/en/us/home/current/solutions/kb20080427024142EN_EndUserProfile_en_us

Also check your system accounts for a "root" account without a password. There is a known vulnerability in High Sierra giving root level access on MAC OS. It has been patched however you may not have received the patch. https://www.neowin.net/news/theres-a-major-security-flaw-in-macos-that-gives-anyone-admin-access

Here is the fix for that vulnerability: https://support.apple.com/en-us/HT208315

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.295 / N360 Deluxe 22.18.0.213 / Norton Core v.282 on Android 2.00

This thread is closed from further comment. Please visit the forum to start a new thread.