• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Enable "Change the way Security Center alerts me"

Last year someone commented that his link was greyed out (5th option in Security Center), and someone suggested starting Windows Management Instrumentation service in order to enable it.

I tried it but still was greyed out. It worked when i started Security Center service, so i was then able to click the link.

Cheers.

Replies

Kudos0

Re: Enable "Change the way Security Center alerts me"

Hi Zimba77,

 

Make sure that the following services are started and set to Automatic:

  • Network Connections
  • Security Center
  • Windows Firewall
  • Event Log

 

Also, run LiveUpdate from your Norton program repeatedly until you see the message that "no more updates.." and then run a full system scan. This issue can also happendue to some spyware infection.

 

Yogesh

This thread is closed from further comment. Please visit the forum to start a new thread.