• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos2 Stats

Error number: 0x800ccc0f in Windows Mail

For several weeks I have been getting the following message when I attempts to access my email server to receive messages in Windows Mail (VISTA):

your server has unexpectedly terminated the connection. possible causes for this include server problems, network problems, or a long period of inactivity. account: 'david forrest', server: 'pop.gmail.com', protocol: pop3, port: 995, secure(ssl): yes, error number: 0x800ccc0f

This occurs often but not on all occasions and when it does it takes me several minutes of repeated messages to eventually receive email

After much experimenting I have found that disabling NIS anti-spam protection resolves this.

Any comments?

Replies

Kudos0

Re: Error number: 0x800ccc0f in Windows Mail

Hi, dforrest. If disabling Norton Anti Spam works to resolve this issue, I'd leave it disabled.

I've never used it and in any case, all it does is move your spam into a different folder !

This error has been around for ages, with seemingly no definitive fix. Plenty of suggestions on reinstalling your mail client, but that doesn't always work either.

Windows 10 Home X 64
Kudos0

Re: Error number: 0x800ccc0f in Windows Mail

Hello dforrest

Have you tried email antivirus scan in the off position since Norton only scans the default settings?

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.16.2.22 Core Firmware 270 I E 11
Kudos0

Re: Error number: 0x800ccc0f in Windows Mail


floplot wrote:

Hello dforrest

Have you tried email antivirus scan in the off position since Norton only scans the default settings?


What would be the advantage of this when I have resolved the issue to turning anti-spam only off?

Kudos0

Re: Error number: 0x800ccc0f in Windows Mail

I believe you're experiencing this issue because you're using POP instead of IMAP download. If you open Gmail in your web browser go to the gear icon on the right. Click settings, next click on Forward and POP/IMAP. Enable IMAP and leave the other settings as default. Then sign out.

Next open Windows Mail and remove the Gmail account. Then go through the process of adding a new mail account but choose IMAP and not POP. With Windows Live Mail (yes it's not Windows Mail) it tells you to choose IMAP and automatically sets the servers/ports and other required settings.

Google recommends IMAP over POP:

https://support.google.com/mail/troubleshooter/1668960?rd=1

After that enable the anti-spam settings or whatever other settings you disalbed in Norton. I believe your problem will be gone.

-------

After reading F4E's post. I looked at "Client Integration" in Norton's settings. I clicked Configure+ and it doesn't even support Windows Mail or Windows Live Mail. It only supports Outlook, Outlook Express, Outlook Contacts List and Windows Address Book. So yeah that would be the other solution I'd recommend too. Just turning off anti-spam.

Windows 10 Pro 64-bit / Norton Security v.22.16.x
Kudos0

Re: Error number: 0x800ccc0f in Windows Mail

Thankyou,your solution to this most annoying problem works a treat,have had a gutfull of having to click on "refresh" to get my emails to download and then that could give you grief too.After googling and as often as one does getting bamboozled with technical jargon for fixes to this problem finally i read that it could be my security programme so i came here and bingo a simple easy to navigate solution-CHEERS,Oh the joy of emails in the inbox again.

Kudos0

Re: Error number: 0x800ccc0f in Windows Mail

Windows Live mail error 0x800CCC0F

I had the same message today, I solved it by going to windows mail, clicked on Tools, than on Options, than on Send, and finally under Mail Sending Format I changed from HTML to Plain text. , clicked on apply and OK and that fixed my problem, I was able to receive mail. It was apparently hung up on a very large e-mail I send out earlier. After the send and receive worked I went back into options and changed it back to the way it was earlier and have not had any problems since. Good luck.

This thread is closed from further comment. Please visit the forum to start a new thread.