• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Family admin broken

Trying to get into family admin web interface

Am able to log into Norton website; but when I select family, I just get a screen with a spinning blue circle

Tested on 2 different networks, and using windows and android

Definitely something with the Norton online presence.. 

Hopefully a Norton Rep sees this and can get someone to look into it.

P.

File Attachment: 

Replies

Kudos1 Stats

Re: Family admin broken

I just logged into my account without issue. Also https://status.norton.com/ is reporting all green for all services.

Matt

Kudos0

Re: Family admin broken

Hi Matt

Maybe something wrong with my account?  Note:  To clarify.. I can log into my account.  The issue is when I click on Family when I can't get into family :-(

Did you attempt to go into the Family Section?  (Note: attempted to upload another screen shot but is now only allowing TXT/PDF/ZIP)

I confirmed the status as green; but still unable to get into the family settings section.  Additionally tested with firefox on Windows10 with the same issues :-(

When I click on family, it sits on https://my.norton.com/extspa/nf with a blue circular rotation line

Something is amis.

Any ideas

Accepted Solution
Kudos2 Stats

Re: Family admin broken

Hi _Paul_

We have identified the issue in our server that was causing this failure. This is fixed now, please check

Thanks for reporting the issue.

Kudos0

Re: Family admin broken

I am still having the problem described. It's not fixed for me. 

Kudos0

Re: Family admin broken

After I posted, I decided to use the link someone posted here. That worked and I am now able to access Norton Family.

Kudos0

Re: Family admin broken

Issue has been resolved for me :-)

Kudos0

Re: Family admin broken

Hi Issue has happened again Hopefully same issue which can be fixed in the same way as previously. Paul
Kudos0

Re: Family admin broken

Hi Issue has happened again Hopefully same issue which can be fixed in the same way as previously. Paul

Kudos0

Re: Family admin broken

Hi @_Paul_,

While the team is investigating the issue, could you please share the screenshot of the issue?

Mohanakrishnan G | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: Family admin broken

Hi Looks to be fixed as of thismorning (note - tested last night and it wasnt) Tried to upload a screen shot but only allows txt, pdf or zip. Please advise if you still need the screenshot and i'll put into pdf and upload. Thanks Paul

This thread is closed from further comment. Please visit the forum to start a new thread.