• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Firefox 3.5

When will the SxSFramework plug-in be compatible with Firefox 3.5?

Replies

Kudos0

Re: Firefox 3.5

Hi slimjim,

 

We are working on supporting the feature and in the process of testing it.

 

Thanks,

Katie

Thanks Katie

This thread is closed from further comment. Please visit the forum to start a new thread.