• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos21 Stats

Firefox 4 compatibility hotfix is now available

The Firefox 4 compatibility hotfix is now available.   This hotfix will address issues seen between Firefox 4 and the Norton Toolbar in NIS 18.5 and Norton 360 v5. Be sure to upgrade to Firefox 4 before installing the hotfix.   You can download the hotfix here: NIS 18.5 http://us.norton.com/support/kb/web_view.jsp?wv_type=public_web&docurl=20100720112959EN N360 v5http://us.norton.com/support/kb/web_view.jsp?wv_type=public_web&docurl=20100720113635EN   Currently, this fix is only available by downloading and installing the file on the above site. The fix will be included in the next major product update via LiveUpdate, but it is NOT CURRENTLY available through LiveUpdate.   Also of note: This hotfix will NOT address compatibility issues with Firefox 4 and the Norton Toolbar on the Comcast Norton Security Suite.
UPDATE: Click here for the latest announcement on the Firefox 4.0.1 compatibility issue.
Tony Weiss | Norton Forums Global Community Manager | Symantec Corporation