• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Firefox and Netscape browsers work, but not IE, Safari or Chrome after NIS install

When we updated to NIS a few weeks ago, all browsers except Firefox and Netscape stopped working.  They try to open their home pages, but cannot connect.  Also, I think our just installed Skype program is being affected.

Please let me know what further information you need to know as I am pretty clueless.  I know the NIS version is 17.1.0.19.

Replies

Kudos0

Re: Firefox and Netscape browsers work, but not IE, Safari or Chrome after NIS install

When we updated to NIS a few weeks ago, all browsers except Firefox and Netscape stopped working.  They try to open their home pages, but cannot connect.  Also, I think our just installed Skype program is being affected.

Please let me know what further information you need to know as I am pretty clueless.  I know the NIS version is 17.1.0.19.

Kudos0

Re: Firefox and Netscape browsers work, but not IE, Safari or Chrome after NIS install

Hi Jinxmchue,

 

Welcome to Norton Community!

 

Let us know the Operating System you use. Try resetting the Firewall:

1. Click Settings in Network pane of NIS 2010.

2. Under Smart Firewall, click Advanced Settings.

3. Near Firewall Reset, click Reset.

 

Then check the connectivity of the other browsers. If the problem persists, check the Program Rules, and make sure that those browsers are set to ALLOW for accessing the Internet. Let us know the results.

 

Yogesh
Kudos0

Re: Firefox and Netscape browsers work, but not IE, Safari or Chrome after NIS install

I use Windows XP.

I performed the reset and then changed the Program Rules settings and neither helped when I did them.

Kudos0

Re: Firefox and Netscape browsers work, but not IE, Safari or Chrome after NIS install

for the browsers that do not work, what is the home page that they are trying to access?

What did you upgrade from?

How did you do the upgrade?

Kudos3 Stats

Re: Firefox and Netscape browsers work, but not IE, Safari or Chrome after NIS install

IE, Chrome, Messenger, Skype and a few other programs can have the same problem
Open IE and on the menu: "Tools", "Internet Options" Select the "Connections tab",Depending on your connection type Make sure it is unchecked /unticked in both the "settings" button and "LAN Settings" button,  UNCHECK / UNTICK, "Use a proxy server for your LAN" or "Use a proxy server for this connection...................."  Click OK both windows. You may have to have "Automatically detect settings" checkbox ticked.  Restart the program(s) From Within Chrome Adjust your proxy settings Click the "Tools" menu.Select "Options".Click the "Under the Hood" tab.Click "Change proxy settings".  The it's the same as above from "connections" tab onwards. Quads 
Kudos0

Re: Firefox and Netscape browsers work, but not IE, Safari or Chrome after NIS install

Quads!  Yes!  I got IE to work using that!  I will check Chrome when I can.  Do Safari and Skype have similar settings to change?
Kudos1 Stats

Re: Firefox and Netscape browsers work, but not IE, Safari or Chrome after NIS install

I just know there are a group of programs that actually use the "Network Connections" settings like IE, Chrome, MSN Messenger (WLM), at least the older versions of Skype ......... can't remember them all, don't know about Safari.

But that is why sometimes People state programs like above don't work, but Firefox does.

Quads 

Kudos0

Re: Firefox and Netscape browsers work, but not IE, Safari or Chrome after NIS install

I guess all I had to do was change the IE settings and it caused everything else to work without having to change their settings, too.  Thank you so much, Quads!
Kudos0

Re: Firefox and Netscape browsers work, but not IE, Safari or Chrome after NIS install

The settings you actually changed are in the Control Panel

Control Panel, Internet Options, Connections tab............................................

I looked it up Safari link to the same settings.

Quads 

This thread is closed from further comment. Please visit the forum to start a new thread.