• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Forum Software Changes?

Has the Forum software / code been changed lately?  I see some wierd question marks on the main page and the Spell Checker box is back to being stuck in the upper left hand corner again during edits of posts.  Has anyone else seen this?  Or how do I fix this on my end?  I've cleared all my browser's caches and this is happening on both IE8 and FF3.5.4 .

Win10 x64; Proud graduate of GeeksToGo

Replies

Kudos0

Re: Forum Software Changes?

Same thing over here - I  can see the question marks, too.

I also noticed that the "Follow Norton" section is new. 

Message Edited by Yaso_Kuuhl on 11-03-2009 03:13 PM
Your Norton Ladybug.
Kudos0

Re: Forum Software Changes?


Yaso_Kuuhl wrote:

Same thing over here - I  can see the question marks, too.

I also noticed that the "Follow Norton" section is new. 

Message Edited by Yaso_Kuuhl on 11-03-2009 03:13 PM
There does appear to be a number of things that are different.
We look forward to the time when the Power of Love will replace the Love of Power. Then will our world know the blessings of peace. ~William Ewart Gladstone
Kudos0

Re: Forum Software Changes?

Yes, I saw the addition of the "Follow Norton on" section also; it's what drew my attention to the question marks.  But the Spell Checker box is an old problem that comes and goes; it was fixed and now is back.  I was just wondering if Lithum has reverted to an old build of the Forum software and can fix this error for good.
Win10 x64; Proud graduate of GeeksToGo
Kudos0

Re: Forum Software Changes?

The question marks have disappeared ;-)
Your Norton Ladybug.
Kudos0

Re: Forum Software Changes?

  1. I wonder  
  2. if they 
  3. fixed the numbering
  • or the dots
  • that used to do weird things
  • when you posted

although they were OK in the reply ediitor ....

Well they are OK in the preview .....

but not in the posted version when they disappear

But come back when you open the message in edit.

Oh well .....

Message Edited by huwyngr on 11-03-2009 06:04 PM
Hugh
Kudos0

Re: Forum Software Changes?

Or adding colour(s) to your post...and then that red box appears saying something about invalid html, and you have to apply the colours from scratch again
Your Norton Ladybug.

This thread is closed from further comment. Please visit the forum to start a new thread.