• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Foxfire Browser

I noticed today when I went into my Norton Security administrator settings that in  Foxfire Cleanup settings the Foxfire temporary file cleanup is turned on.I don't have Monzilla Foxfire now and never did have it as a browser.Can any one tell me why the one setting is now turned on and how do I turn it off ?

Replies

Kudos0

Re: Foxfire Browser

As you found the setting, just click where it says ON, and it should turn off.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Foxfire Browser

@peterweb I also have that setting enabled, do not have Firefox installed nor ever had it installed. The setting is greyed out and cannot be changed.

Retired military (Navy 1980-2002) AO1 (AW) Aviation Warfare Specialist "From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Professional x 64 version 1809 / build 17763.437 / NCSP 22.17.0.183 / Norton Core v.282 on Android 1.93
Kudos0

Re: Foxfire Browser

Thanks for that. I do have Firefox, so the setting is live on my system.

So there is nothing you can do or need to do. It cannot run a function if the target is not there.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Foxfire Browser

Can't turn off because its all grayed out. 

Kudos0

Re: Foxfire Browser

Thanks Soul Asylum at least  know I'm not the only one that has this problem.I'm just wondering if I never turned it on how did it get turned on .My older version of Norton Security that I just updated a few days ago had all of the Foxfire settings turned off.

Accepted Solution
Kudos1 Stats

Re: Foxfire Browser

Nothing to worry about. Just because the setting is set to on, nothing will be run if you do not have FireFox installed.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Foxfire Browser

I think "On" is the default.  The setting is greyed out if you don't have Firefox installed.  As peterweb said, if you don't have Firefox, the setting is irrelevant and you can simply disregard it.

Kudos0

Re: Foxfire Browser

Problem solved.

This thread is closed from further comment. Please visit the forum to start a new thread.