• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

"Full scan" didnt work?

I tried to run a "Full scan" yesterday but failed to do so because no matter how much I clicked on the "Full Scan" button nothing happend, although "Quick Scan" worked.

What might have caused this? Is there any known malware that Norton may know of that have caused this behavior earlier?

Googling this problem there seems to be atleast a few more than just me that have encountered this problem.

Replies

Kudos0

Re: "Full scan" didnt work?

Hi JE,

A bit more info from you please:

Which operating system and SP are you using.

Which Norton product are you using and which version (Support > About from main page)

Which "button" are trying to use to run a full scan?   The one associated with Scan Now from the main page,or the one on the Norton Task List?

Kudos0

Re: "Full scan" didnt work?

SP?

Windows 7

Norton Internet Security

I have reinstalled my computer so I dont know which version, I suppose the latest one.

The button associated with "Scan now" didnt work (not sure if the other one worked, never tested).

Kudos0

Re: "Full scan" didnt work?

Have you run LiveUpdate (rebooting when requested) until such time as LiveUpdate responds - "no updates found"?

Please explain this statement:  " I have reinstalled my computer so I dont know which version,"

Kudos0

Re: "Full scan" didnt work?

Yes I mean this happend yesterday and since then I have reinstalled my computer/system restore. I just wondered if there is any known malware that may cause this problem, when I Googled this, I found some more people that have encountered the same issue.

Kudos0

Re: "Full scan" didnt work?

Usually running a system restore breaks NIS, as the updates need to ocur in a certain sequence, when you run the system restore thee are bits and pieces of th updats that are not installed any longer as you rolled back to a previous state.

That said I would suggest  you try a clean install fo NIS 2012:

If you use Identity Safe for your Logins, please back it up (export) the data so it can be Restored (Imported) after you install a fresh copy of NIS.

Plese remove the copy of NIS you have installed, using the Control Panel uninstall via (Add/Remove or Programs & Features.

Download and run the Norton Remvoal Tool and reboot after it is completed. The NRT can be found here: https://www-secure.symantec.com/norton-support/jsp/help-solutions.jsp?docid=20080710133834EN&product=home&pvid=f-home&version=1&lg=english&ct=us

Download a fresh copy of NIS 2012 from here:
www.norton.com/nis12

Once installation is complete, open NIS and manually Run LiveUpdate as many times as necessary for it to respond "no more updates found". If a reboot is requested, reboot and then continue to Run LiveUpdate until it responds "no more updates found" and then reboot one last time.

Once totally updated, don't forget to Restore/Import your ID Safe data.

Please keep us posted.
 

This thread is closed from further comment. Please visit the forum to start a new thread.