• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Gadget changed

I'm running WIndows7 Ultimate 64-bit and the gadget changed. I can not open NIS from the start menu.

Replies

Kudos0

Re: Gadget changed

I'm running WIndows7 Ultimate 64-bit and the gadget changed. I can not open NIS from the start menu.

Kudos0

Re: Gadget changed


AirForce2117 wrote:

I'm running WIndows7 Ultimate 64-bit and the gadget changed. I can not open NIS from the start menu.


I'm confused. Everythiing was fine and then when nothing else was happening the gadget chaged and you lost access to the program. Is this what happened? If you could tell us which version of Norton you have installed and how it was installed - new or over an existing product it would help.

Thanks


 

Dick Win 10x64 current current NSBU
Kudos0

Re: Gadget changed

What is the exact version you are working with?

"All that we are is the result of what we have thought"
Kudos0

Re: Gadget changed


AirForce2117 wrote:

I'm running WIndows7 Ultimate 64-bit and the gadget changed. I can not open NIS from the start menu.



Can you post an image here -- uses the Insert/Edit  Image icon on the toolbar  

Then we will have some idea of what you are talking about -- some aspects of the Norton Gadget can change if it wants you to do something ....

Hugh
Kudos0

Re: Gadget changed

After a few hours the gadget for NIS2011(18.6.0.29) appeared as shown below:

 

On the Start menu, the NIS links don’t work.

 

I checked the Windows7 Gadgets it was also changed in it.

 

I rebooted the computer at 1350 (1:50PM) and the correct gadget appeared. An hour later when I look at my computer the gadget had reverted to that shown in the screen shot.



Kudos0

Re: Gadget changed

Thanks for the image -- we'll have to wait to see it until the moderators clear it ....

CUL

Hugh
Kudos0

Re: Gadget changed

OK I see it now.

Is it the absence of the Secure green bar / FIxIt red ? And the loss of color on the bottom row of icons?

Otherwise it is pretty much what I see:

That's in WIN 7 HP 32 bit but I'll try later in Enterprise 64 bit which I have on a test bed.

Hugh
Kudos0

Re: Gadget changed

The loss of color on the bottom icons is becaused they are grayed out and don't work.

To day I used the Norton Removal Tool and removed NIS2011 from my computer. After rebooting, I reinstalled it. At the present it appears to be working, but I'll check it for a few days to make sure.

Kudos0

Re: Gadget changed

OK Sounds like a corrupted download.

Hope it's fixed.

Hugh
Kudos0

Re: Gadget changed


AirForce2117 wrote:

The loss of color on the bottom icons is becaused they are grayed out and don't work.

To day I used the Norton Removal Tool and removed NIS2011 from my computer. After rebooting, I reinstalled it. At the present it appears to be working, but I'll check it for a few days to make sure.


I would also recommend that you download the free copy of Malware Bytes and run it once. I think Hugh is correct in saying that it was a corrupted download. I'm just liking the idea of adding that extra measure of security. If Malware doesn't find anything, great. If it does then you should still be good to go.

Dick Win 10x64 current current NSBU

This thread is closed from further comment. Please visit the forum to start a new thread.