• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Ghost 10 Live Update problem

I have retail box Ghost 10 running in XP on a single desktop pc.

When I click on Live Update I get a "you are running prereleased or beta version" fault after the files down load but do not install.

I think it stops at symantec security.

Following a post on Norton Tech support, I uninstalled using Norton removal tool, then reinstalled using my orig. CD.

I got one completed live update, then it fails as above subsequently.

Also, Ghost no longer sees my recent drive images (disassociated from index folder). I can find them if I "file,open".

Don't have clue if I am going to be able to restore when I need to. If I explore the backups, everything seems to be there.

No guarantee that it will run in the Recovery Environment.

Any clues how to solve these issues?

Replies

Kudos0

Re: Ghost 10 Live Update problem

I would recommend following the steps listed in the below document to resolve the "pre-release" issue:

http://service1.symantec.com/SUPPORT/powerquest.nsf/0/41dbbd58b1aa906e882570f20059e6ac

Please let me know if you need any further assistance. Thanks!

Tony Weiss | Norton Forums Global Community Manager | Symantec Corporation
Kudos0

Re: Ghost 10 Live Update problem

I got all the updates to work except Security/common client  ( I used Norton removal tool and reinstalled Ghost 10)

The updates seemed to work once, following the reinstall, then fails common client on  2nd and subsequent updates.

Kudos0

Re: Ghost 10 Live Update problem

What Norton products do you have installed alongside Ghost 10, and what versions are they? 

Kudos0

Re: Ghost 10 Live Update problem

Ghost 10 is the only Norton product on my PC.
Kudos0

Re: Ghost 10 Live Update problem

If you still see Security Updates listed, then it sounds like there's an inventory problem.  Try running the piupdate tool at the following link:

http://www.norton.com/lu1825

Kudos0

Re: Ghost 10 Live Update problem

I ran the tool and it said "no inventory problems".  Ran through lu1825 and 1812. Still fails security update. (lu1812).
Kudos0

Re: Ghost 10 Live Update problem

Could you attach the log.liveupdate file? 
Kudos0

Re: Ghost 10 Live Update problem

I can't paste to this window. I right click and the paste option is dimmed out. I found the log file. How do I attach it?

Kudos0

Re: Ghost 10 Live Update problem

Please send the logs to my email address, which is accessible from my profile. Thanks!
Tony Weiss | Norton Forums Global Community Manager | Symantec Corporation
Kudos0

Re: Ghost 10 Live Update problem

I can see that you have the 3.4 version of LiveUpdate installed.  Did you manually download and run LUSETUP.exe from the web?  If so, I recommend you uninstall LiveUpdate through add/remove programs and then run the version of LUSETUP that is on your Ghost CD.  The 3.4 version of LiveUpdate is intended for the latest versions of our products. 

Secondly, could you go to the following location:

C:\Program Files\Common Files\Symantec Shared

and check the version of ccApp.exe as well as all the other cc*.dll files (make sure that they are all the same version). 

Once you reinstall LiveUpdate, go to the following folder and delete the contents:

C:\Documents & Settings\All Users\Application Data\Symantec\LiveUpdate\Downloads

If that does not correct the error, reply back with the version information.  Thanks.

Kudos0

Re: Ghost 10 Live Update problem

Copied LUSETUP from product disc and installed it after uninstalling existing folder.

Deleted download folder (empty) and rebooted. Started Ghost 10 and ran Live update. Fails lu1812 and lu1806 (security).

All CC versions are 103.0.9.2 except:

ccGSE.dll   103.0.3.8

ccL35.dll     103.5.0.90

Kudos0

Re: Ghost 10 Live Update problem

Try this.

Uninstall Ghost through add/remove. 

Go to that same folder and delete all cc*.* files in that folder.

Reinstall Ghost.

Run LiveUpdate till no more updates.

Kudos0

Re: Ghost 10 Live Update problem

I followed the last post (uninstall/reinstall) and was able to sucessfully perform live update with no faults.

However, in Recover My Computer, it does not show any of my existing backups.

If I Explore the drive I use for backups, it shows them. Backups I perform following a re-install show up normally.

When I uninstall/reinstall it loses that linkage.

Any ideas on that?

I think I could recover from the old backups, but I am not sure.

Kudos0

Re: Ghost 10 Live Update problem

It looks like the index file has been deleted somehow.  I can't say exactly how that happened, but a simple uninstall should not have done that.  You can still recover, but I would make sure that a fresh image is your first order of business now that we've resolved your situation.  When attempting to recover in the recovery environment and you cannot see the recovery point listed you can choose the location and image file to restore. 

Kudos0

Re: Ghost 10 Live Update problem

When I look at my image drive, I see the previous backups and a log folder. Don't know why the Recovery environment dosen't see it.... Anyway, I think I am good to go here. Thanks for your help and follow up. As usual, MY problems never quickly resolve!
Kudos0

Re: Ghost 10 Live Update problem

I am having a similar problem.  I have a packaged version of Norton Ghost 10 and LiveUpdate fails on the second update with an error message that says that LiveUpdate has determined that I have a pre-release or beta version of Ghost.  I have followed a couple of solutions from Symantec without fixing the problem.  First was to download and run the Norton Removal Tool and reinstall Ghost 10 from the CD.  Next I found a reference to run PIUPDATE.EXE, that did not help.  Then I found this message board and the description of the problem is very similar to what I am having.  I followed the suggestion to uninstall Ghost, remove all CC*.* files from the Norton Shared directory (non present after the uninstall) and LiveUpdate still fails with the same message on the second update.

Any further ideas? 

Thanks, Gene

Kudos0

Re: Ghost 10 Live Update problem

Same here! 2nd update still gives error message. Uninstalling/reinstal seems to give one shot at the update, then it fails.
Kudos0

Re: Ghost 10 Live Update problem

I originally wrote on 10-08-2008 that I was having the  same problem that Zbitwise had at the start of this thread and I still have not seen any response. 

I followed the suggestion provided to Zbitwise, but they did not solve the problem for me.  By the way, I get the following as did Zbitwise: 

All CC versions are 103.0.9.2 except:

ccGSE.dll   103.0.3.8

ccL35.dll     103.5.0.90

I really would like to get this product working correctly.

Thanks, Gene.

Kudos0

Re: Ghost 10 Live Update problem

Did you uninstall, delete all cc*.* files in Symantec Shared, reinstall, activate, set up and create your first image, and then run LiveUpdate? 

Kudos0

Re: Ghost 10 Live Update problem

I am experiencing the same error message and symptoms. I have NIS 2009 as well as Ghost 10 - And suspect NIS 2009 as the root cause, as the problem surfaced only after upgrading to it from NIS 2007, and then re-installing Ghost 10.

Qurkily, each product seems to use a different version of LiveUpdate. At least, visually they look different, and the one in NIS 2009 does not give any errort message, and does not appear to attempt to update Ghost. So it's only the Ghost version that fails with the error messsage about a pre-release or Beta version of a 2005 product. The message does not specify which product, but it's the update to Symantec Common CLient that fails. So I guess that is the down level item.

If NIS liveupdate is updating common client properly (I assume it is), then I may be OK. But I seem to have to run liveupdate in NIS 2009 and in Ghost. I'd have thought I should only need to run one of them and it would update both products.

Any suggestions?

Kudos0

Re: Ghost 10 Live Update problem

LiveUpdate was completely re-architected for the 2009 products.  It is indeed very different than previous versions and is designed to update 2009 only.  It is required to run LiveUpdate seperately in both products. 

That said, what steps have you tried to resolve the LiveUpdate error?  Also, with Ghost you may not need the common client update.  Have you had any other issues with Ghost?

Kudos0

Re: Ghost 10 Live Update problem

Thanks for your very quick reply.

I don't have any other issues with Ghost now. I did for a while, just recently, after re-installing. I kept getting error message "internal error 2753 vprocsvc.exe", but managed to overcome that with the help of a live chat with Norton technical assistance. It involved using the removal tool, and RUNning "regsvr32 vbscript.dll". (That latter part was from a Microsoft tech forum page and is what I think cured the 2753 problem). I then re-installed NIS 2009 and then Ghost 10.

As with the other people with the problem, the first liveupdate in Ghost after re-installing ran OK. The later ones hit the "Beta version" issue.  

I've taken all of the steps that were outlined earlier in this thread. It made no difference.

From your reply, it sounds as if, despite the message from Liveupdate in Ghost, I can ignore the matter, and just accept that each product runs its own Liveupdate and one produces a spurious error message. That's fine by me.

If I choose to update to Ghost 14.0, will this get me back to a single version of liveupdate - and so eliminate the problem? I've not updated as I've nor seen a need to .

Many thanks for your assisatnce.

Kudos0

Re: Ghost 10 Live Update problem

Unfortunately with Ghost 14, you would still need to run LiveUpdate seperately. 

This thread is closed from further comment. Please visit the forum to start a new thread.