• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Ghost 14.0.1024977 errors & VISTA SP1

I was trying to do the latest incremental backup when Ghost returns the error e0bb0191.  With that searched the web site and ran the help install file.  This changed my file attributes which were already set up.  Ran Ghost again still got the same error.   Turned off <make it easier for Google desktop> (can't remember the exact phrase) in the settings feature.  Still will not give an incremental backup.  But it will do a fresh one, when I go to explore the backup I get HRESULT E_FAIL.

Any help would be appreciated.  I have VISTA Ultimate and just dl'd SP1 (prior to the SP1, GHOST worked)

Thanks

Chris

Replies

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Could you post the complete error message?  With any Ghost error you will see 2, 3, or more messages with error codes.  What is your backup destination?  What is the destination type?  At what point does the error occur? 
Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Indeed, I had the same error each time I wanted to start an incremental backup of my computer. I can't say the money is well spend on this moment! I need it because some very important stuff need to be updated. I pay, in comparison to some good freeware a lot of money for this program. And still, the bug is still not repaired , after 2 months

It's a shame these errors happen a lot with Norton ghosts (10,12 and 14 now). It has a nice skin and very usefull, everything as mentioned on the box. But I haven't run norton ghosts without 1 error a month. It gives me more problems to solve than simply reinstall my computer when it crashes!

I run a vista SP1 home premium edition, the error occurs each time when it wants to take an incremental backup. And my Lacie Neil Poulton drive has always G: as drive letter, my other Lacie portable for document backups has always the letter E:

The other backup programs have no problems at all but they aren't so 'good' as norton ghost.

thanks

Frederik

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

the thing that everyone has to remember is that "vista SP1 home premium edition" doesn't completely define what you have anymore....   that used to be a pretty good indication, but different manufactures do differnt things to the deployments so when and HP owner has "vista SP1 home premium edition" it may not have the same circumstances as the next guys Sony VIAO "vista SP1 home premium edition" or the guy after that that has Dell's "vista SP1 home premium edition".

and then when you start adding on to those systems with removable drives that add there own issues to the already different deployments...  thats why people have to come find forums like these to get help...

sorry i can't help with your specific problem, but i"m sure somebody will soon...  someone from symantec asked you for specific error codes... if you give him those i bet he will try and help you... 

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

I have a fresh install with Newegg supplied Vista Ultimate with SP1 and Ghost v14.0.0.24815 on a newly built generic machine and I am receiving the same error. I'm using native indexing, not Google.
Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Here are the gorey details:

Error EC8F17B7: Cannot create recovery points for job: Drive Backup of Apps (D:\). Error E0BB0191: Search engine support cannot be enabled for this incremental image. Error EA3905ED: Required file attribute missing.
Details: 0xE0BB0191
Source: Norton Ghost

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Try running CHKDSK /F on destination and source drives.  More than likely file descriptors or some other attribute in the file system is mucking things up.

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Has anyone ever resolved this issue - besides DISABLING the 'search feature' with backups?

This error doesn't show up on the initial 'base' backup - only when it does the 'incrementals'.

This has nothing to do with index entries on the hard drive - but rather a bug in Ghost 14 relating to how it's trying to interface with Google Desktop Search.

This bug had already been reported and resolved apparently via a patch by Symantec Support over on the 'Ghost Suite' (Enterprise Version) - so I'm not sure why it hasn't been fixed yet here?

See solution for 'Ghost Suite' Enterprise Version Here - (but still not fixed in Ghost 14 - Home and Home Office Version):

https://forums.symantec.com/syment/board/message?board.id=besr_general&message.id=53&query.id=337402#M53

I'm using the latest Ghost 14 Trial Edition - and ready to purchase if we can resolve this issue?

Ghost 14 (Trial) (Fully Updated - no more available updates):  14.0.3.28361

Here is my error: 

Error EC8F17B7: Cannot create recovery points for job: Russell01 Computer Backup. Error E0BB0191: Search engine support cannot be enabled for this incremental image. Error EA3905ED: Required file attribute missing.
Details: 0xE0BB0191
Source: Norton Ghost

Message Edited by kmrussell on 09-28-2008 08:43 PM
Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

I'm looking into this right now.

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Thank you Eric.  Please let me know as soon as you can.

I think I have around 24-23 days left on my trial.  However I probably would still purchase - but would feel better if they could resolve this issue sometime soon.

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Understood.  Thanks for letting me know.

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Has Symantec been able to fix this error?  I see people have been getting this error for months.  I cannot backup my system other than the initial full baseline.  This product is useless to me right now unless it gets fixed.  BTW, Google Desktop searching has been disabled in the settings.

Here is my error:

Error EC8F17B7: Cannot create recovery points for job: My Computer Backup. Error E0BB0191: Search engine support cannot be enabled for this incremental image. Error EA3905ED: Required file attribute missing.
Details: 0xE0BB0191Message Edited by qtip96 on 10-30-2008 09:51 AM
Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1


qtip96 wrote:

Has Symantec been able to fix this error?  I see people have been getting this error for months.  I cannot backup my system other than the initial full baseline.  This product is useless to me right now unless it gets fixed.  BTW, Google Desktop searching has been disabled in the settings.

Here is my error:

Error EC8F17B7: Cannot create recovery points for job: My Computer Backup. Error E0BB0191: Search engine support cannot be enabled for this incremental image. Error EA3905ED: Required file attribute missing.
Details: 0xE0BB0191 Message Edited by qtip96 on 10-30-2008 09:51 AM

We are still looking into this.  Will post once I receive further information.

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

For everyone having this problem, could you run LiveUpdate and check to see if this error continues?  You should be updated to version 14.1 after running LiveUpdate.  If the problem persists, we will need to collect information to investigate why the error continues. 
Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

I ran a manual liveupdate from ghost, but my ghost version is still stuck at 14.0.3.28361

I ran liveupdate from NIS2009 and it downloaded 2 updates.  It installed the 1st and now it looks like its hung on #2 (it's been 10 minutes).
Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

When you run LUALL do you see Ghost listed in the available list of products?

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

I see 4 items when running LUALL:

Liveupdate

Norton Ghost

Norton Internet Security

Symantec Intrusion Prevention Signatures

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

In your case it looks like the inventory is not correct.  LUALL won't update the 2009 version so you shouldn't see those two entries present.  In your instance I would do the following:

  • Uninstall Ghost through add/remove programs
  • Uninstall LiveUpdate through add/remove programs
  • Delete the following folder:
  • C:\Documents & Settings\All Users\Application Data\Symantec\LiveUpdate
  • Reboot
  • Reinstall Ghost
  • Run LiveUpdate within Ghost till it says you have no more updates (you should only see LiveUpdate and Norton Ghost while running LIveUpdate at this point)
Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Thanks -- I'll give it a shot and report back.
Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

After reinstalling Ghost and rebooting, I started up Liveupdate from Ghost but I still get the 4 items listed
Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Did you delete that folder mentioned?  I may have given you the wrong path.  Vista it's C:\ProgramData\Symantec\LiveUpdate.

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Ok I uninstalled and deleted the correct folder.  I ran liveupdate, and installed an update.  I rebooted, checked the version and it shows 14.0.3.28361     Running liveupdate again says that product is up to date.
Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Thanks.  I'll look into this further.
Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Hi.

I'm pretty technically sound and being the good tech that I am haven't done many backups in the past.  Anyhow, I have a lot of family pictures on my computer, and decided it was finally time to get a backup system going.  So, I bought an External Lacie 500GB drive (since drives are cheap now).  This came with its own software to backup, but didn't give scheduling or imaging.  Knowing that many places use Norton Ghost, I figured I'd give it a try.

Right off the bat I had troubles with the install, and after meandering through, found an "InstallFix" batch file on the root of the CD which seemed to allow me to install and get the program running properly.  I figured out how to backup Documents and the entire drive.

I thought it would be good to Explore the backed up data to see that it was really backing up my data.  I too have run into a similar error as posted here when trying to view my backed up files.

I go "Recover my Files" or "Recover My Computer" through various ways.  Through any of these ways, I find my Recovery Point and try to Explore to view the files I want to recover.  Every time I get the following error message:

"Cannot mount the recovery point (RecoveryIndexPathandFile).  Error HRESULT E_FAIL has been returned from a call to a COM component."

Interestingly enough, when I use the External program you have provided, "Recovery Point Browser", I am able to access the files just fine.

Here are all my specifications:

Norton Ghost 14.0.3.28361 (Live Update says this is the most up to date version for my Norton Ghost)

Windows XP Media Center Edition Version 5.1

(Build 2600.xpsp_sp2_qfe.070227-2300 : Service Pack 2)

C:\ Hard Drive = HDS728080PLA380 (Guessing Maxtor on a Dell System)

E:\ USB Lacie 500GB = SEAGATE ST 3500830A USB Device

From seeing the regular program, it looks like it tries to create virtual drives for you to view the folders and mount the drive that the Recovery Points are on, where as the external program just views the files directly.  My thought is perhaps the Recovery Points have to reside on the Hard drive, rather than the External Backup drive for the internal program to work?

Anyhow, thats my input and thoughts.

Let me know as well if I can get away from the above error in my program as well.

Sincerely,

Joel

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Eric, has there been any resolution to this?

I just finally purchased my Ghost 14 (after you remember me having this same problem with Google Search/incremenatals earlier in this thread.

My Ghost too is also stuck at 14.0.3.28361 - and will not update to a '14.1' that you mentioned - and my concern is, that Symantec doesn't fix this and the new Ghost comes out early this next year?

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Apologies for the confusion.  14.0.3 is actually the latest version.  I was working off of incorrect information as to the version.  Are you still encountering the issue with Google search and incrementals?

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Ok - I believe so Eric.  I tried this again recently before the trial expired (and before I just purchased), and it still failed.  You'll think it's going to work correctly because your first night's backup works (the full 'base' image) - however it's the 'incrementals' that fail with the Google Search enabled.   I even tried updating Google Search thinking that might help - but no go.  I also tried 'labeling' the drive as mentioned somewhere on the forums - and that still failed (base worked, next night incremental failed with same error).

I will try one more time soon to let you know.  Any further tips to try?  I was under the impression from the 'Business Forums' thread that they fixed this in the 'Ghost Suite' - so not sure why they wouldn't have fixed it here?

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Ghost Solution Suite is actually based on the older .GHO imaging technology so a fix there would not apply to the .v2i imaging base that Norton Ghost now uses.  I'm trying to track down where we're at with this issue, but the hollidays are causing delays right now.

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Ah I see.  It was just ironic that Ghost Suite and Ghost (14 for Home) seemed to have this exact same issue - so I had assumed they were based on the same imaging.

Okay - find out what you can if you will ... and I'm going to go ahead and make this first backup WITHOUT the Google option (because I'm in dire need of a backup since it expired nearly a month ago).

We'll pick up after the holidays next week and I'll attempt the base WITH the Google option at that time - and then we'll see where we're at.

Thanks.

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1


erik_carlstrom wrote:

qtip96 wrote:

Has Symantec been able to fix this error?  I see people have been getting this error for months.  I cannot backup my system other than the initial full baseline.  This product is useless to me right now unless it gets fixed.  BTW, Google Desktop searching has been disabled in the settings.

Here is my error:

Error EC8F17B7: Cannot create recovery points for job: My Computer Backup. Error E0BB0191: Search engine support cannot be enabled for this incremental image. Error EA3905ED: Required file attribute missing.
Details: 0xE0BB0191Message Edited by qtip96 on 10-30-2008 09:51 AM

We are still looking into this.  Will post once I receive further information.


FYI.  This error is still occuring.  Ghost is unusable at this point.

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Are you saying that you cannot create an image at all?  Or only with google search enabled?

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

I might as well throw my hat in the ring.  My last incremental image was made on 11/19.  Since then I've installed iTunes, QuickTime, and Olympus CAMedia software.  I doubt they had anything to do with the problem, but who knows?  I also transferred a bunch of pictures from my old computer to this Vista Premium system since the last incremental backup.  Again, I doubt that this could have caused any trouble.  I've added no MS updates (except Defender definitions) since 11/17.  I do NOT yet have the November patches installed (I wait for others to get BSODs).

Tonight I got the dialog box whose details are:

-Search engine support cannot be enabled for this incremental image.

--Required file attribute missing.

Clicking OK reactivates the Progress and Performance window with "Error e0bb0191 running job: My Computer Backup." 

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Manz,

I'm told that you're specific variation is fixed by running LiveUpdate.  Could you run LiveUpdate?

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Here's the result from LiveUpdate:

The following Symantec products and components are installed on your computer.

> LiveUpdate

> Norton Ghost

Initializing...

Connecting to liveupdate.symantecliveupdate.com...

Downloading catalog file (1 of 2), product up-to-date.

Downloading catalog file (2 of 2), product up-to-date.

All of the Symantec products installed on your computer are currently up-to-date. Remember to check for new updates frequently.

LiveUpdate session is complete.

I'm currently running 14.0.3.28361, which, according to an earlier post on this thread, is the latest.  Some posts indicated that there was a 14.1, but that was retracted.  So I'm still dead in the water.

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

erik:  Update for after the holidays.  Been running since we spoke last - but WITHOUT Google Search Engine Support.  For those that have this error, you must modify the backup job and disable the Google Search Engine Support.  You must then re-run a BASE (full not incremental) backup job ... which can then continue on with incrementals once ran successfully.

This temporarily fixes the problem - but leaves us without the feature of Google Search Engine Support which is supposed to be part of the product - and can really help in finding files on archived images.

Liveupdate will not update past 14.0.3.28361 - since as discussed, this is the current update of Ghost.  What irks me is, this has been reported for nearly 3-4+ months - with no ACTUAL response from Ghost Enginneers - who seem to want to delay this until the next release which is unacceptable - and have provided no actual solution.  If this is how 'support' is going to be, I may be trialing other software when my next 'upgrade' comes around if nothing is going to be done for those who helped invest in Norton and Ghost Development.  If this WERE to be fixed in a future release (and NOT fixed in this release), I believe we should be given a complimentary upgrade.

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

I just ran LiveUpdate to 14.0.4.30167 and still have the same problem.  Is Norton doing anything about this?
Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

We need to collect more information in order to determine the root cause here.  Please use the following document to collect this information:

http://www.symantec.com/norton/support/kb/web_view.jsp?wv_type=public_web&docurl=20090105115607EN

Send me a private message and I can provide my email address or an alternative location to upload the logs to.  Screenshots will be helpful as well.

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Any progress on this?  I'm also seeing it.  This is on a _fresh_ install of Vista Ultimate with all the microsoft patches and ghost.  No other software except device drivers.  I will be installing other software so I don't expect it to stay fresh for long.  The only point is it should be trivial to reproduce my setup.

Ghost is a full copy with a new key and updated cleanly with LiveUpdate to the latest level.

-Greg

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

I'm unable to reproduce even with the simplest of setups.  In my previous post I refer to using the SEAST tool.  If you reproduce the error, run that tool, and send me the logs it creates we can continue to work towards this.  If you are on Ghost 14.0.4 and still receiving this error we need that information in order to continue.  You can send me a private message once you have created the archive that SEAST creates and we can work on getting those logs.

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Which logs would you like from SEAST?  Some of the info going on this machine is senstive so the minium logs would be better.  Is there any way to inspect them before transmital?

What case # should I be putting into the tool (it requires one to run).

-Greg

FYI, this is Vista64 which might affect recreation attempts.

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Put any case number you want. 

As to the minimum, make sure that the first three boxes are checked (we only need the Dr. Watson log and not crash dumps). 

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Hi,

I cannot burn independent recovery point to DVD directly.I receive an error messages everytime as below.

WinXP SP3 32 Bit

P4 2.8Ghz 768 MB Ram

NIS2009 is running on my desktop.

Message Edited by ahappy on 02-28-2009 09:30 AMMessage Edited by ahappy on 02-28-2009 09:37 AM
Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

I cannot upload screenshot here,

http://img27.imageshack.us/img27/6040/adsz2cup.jpg

Kudos1 Stats

Re: Ghost 14.0.1024977 errors & VISTA SP1

ahappy,

This is a different error than what has been mentioned before in this thread.  I recommend starting a new thread.

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Erik

I don't see an option to send you a message but will asume you can pick up mine.

I have the dump you requested for 14.0.4.30167 if you need it.

Regards

Michael.

Kudos0

Re: Ghost 14.0.1024977 errors & VISTA SP1

Michael,

For yours, run chkdsk /f (with the reboot of course) and then create a new base.  That should allow the incremental to run properly.  If the problem comes back after a while, repeat.  What's happening is that the file attributes are off a bit.  If this is something that goes away and comes back you may want to look at your RAM or your HDD. 

This thread is closed from further comment. Please visit the forum to start a new thread.