• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos1 Stats

Ghost 15 mount recovery point error E98F0032

I've recently started using Ghost 15 on a DELL 64-bit W7 Pro PC.  My backups appear to be fine.  The restore points verify fine.  I can run the recovery point browser and restore individual files fine.  However, when  I try to mount the C drive recovery point (right click on the recovery point file (mypc_C_Drive.v2i) in Windows Explorer and select Mount) I get:

Mount recovery point error E98F0032

I can successfully mount the DELL Utility drive (mypc_DellUtility0-1_Drive.v2i).  I'm not sure if I need to be concerned as I feel comfortable using the recovery point browser to extract and restore individual files.

I get a similar problem using the Recovery My Files task and selecting Recovery Point in the Search pane.  I can search for files in the mypc_DellUtility0-1_Drive.v2i file but not the other one.  In that case I get a RPAM_ERR_MOUNT_FAILED pop up message.

I did a search on these issues and a few others have experienced it.  One resolution involved re-installing W7 SP1, which I refuse to do for obvious reasons.  Another suggested checking the Symantec Volume Snapshot Service is installed and running.  Mine was installed but not running (it was set on Manual) So, I started it then tried again but it didn't help.

Should I be concerned?  As I said I'm happy to use the recovery point browser to restore specific files as it works.

PS:  I've been a long term and happy user of Ghost for many years on various PC's and it has saved my bacon a couple of times.

Replies

Kudos0

Re: Ghost 15 mount recovery point error E98F0032

I've had this happen to me once too. I did not reinstall Windows. Try running a repair install of Ghost 15. Then, as Administrator, go to C:\Program Files (x86)\Norton Ghost and run Fixinstall.bat. Does that help? If not, you will have to uninstall and reinstall Ghost. If at this point, it still doesn't work, you may have to use the Norton Removal Tool. I honestly cannot remember if I had to do this.

Kudos1 Stats

Re: Ghost 15 mount recovery point error E98F0032

Thanks for the tips.  I might try them one day but to be honest I'm sick and tired of trying various fixes, installs and re-installs.  I've been through hell with McAfee recently and I'm tired of it all.  As long as Ghost works in all other areas I'm happy to leave it alone and not waste my time.  One other thought is there may be a conflict with Dell's DataSafe Backup, which I used once but haven't figured out how to remove it yet.

This thread is closed from further comment. Please visit the forum to start a new thread.