• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Ghost 15 - No disk detected

Hi everyone !

I know this issue has already been seen through this forum, but I can't manage to get it right on my PC following differents solutions.

Let me resume my problem.

I've acquired not so long ago my DELL XPS 8100 WIN 7 64bits with 2 SATA HDD set in a RAID 0 mode. I installed Ghost 15 and made an image of my basic and updated system right away. Then I just started to tweak around installing other soft and organising my HDD space by resizing/moving/creating partitions (that may be the problem, I'm not quite qure about it).

I continued installing other softwares and then, getting everything in place, wanted to create another image of my ready-to-use system. Surprise ! No disk found. I tried with the recovery CD, same fate. I tried the solutions I found in this forum concerning problems very similar to mine with BOOTIT NG, but still no success. I tried to uninstall/reinstall Ghost (in despair xD), and of course no change.

I'm now relying to you and your experience to maybe get this issue solved as I'm not a specialist of partitions, boot cfg, etc... Here is my partinfo file attached, and it seems I'm not having this overlapping partition problem (but as I said, I'm not a specialist).

Hoping you'll be able to help me, or at least allow me to move a little step further in this case, I'm thanking you in advance for your concern.

Cya !

File Attachment: 

Replies

Kudos0

Re: Ghost 15 - No disk detected

PikArte,

Does Ghost see any partitions at all?

Kudos0

Re: Ghost 15 - No disk detected

Hi Brian !

Thx for reply.

No, Ghost doesn't see any partition at all (any more). At start, everything was fine when I had maybe 3-4 partitions. Then I created 3-5 more with a GPARTED live CD.

I don't know if this was the reason, but I suspect this could be.

Kudos0

Re: Ghost 15 - No disk detected

PikArte,

Thanks. I did note that Ghost worked when you first bought the computer. But not any more. I'm not familiar with RAID but I thought your partinfo was strange. Each logical volume has an associated EPBR. I don't have that.

The OS partition is 2048 sector aligned and the extended partition is legacy cylinder aligned (GParted). There is no SRP. Just thinking aloud. This is OK.

I don't really understand why Ghost can't see your partitions but it did before you created the extended partition. I'd backup everything you have in the extended partition and using a BING CD, delete the extended partition. What do you think?

Kudos0

Re: Ghost 15 - No disk detected

I can easily do that, even though it will take me quite a bunch of time...

But what next ? Re-create the extended ? Any special way to do it, in order to prevent me from getting the same error ?

Kudos0

Re: Ghost 15 - No disk detected

Assuming Ghost works after you delete the extended partition I'd recreate the extended partition using a BING CD and create the partitions with 2048 sector alignment. I can tell you how to do that when the time comes.

Kudos0

Re: Ghost 15 - No disk detected

I don't know anything about RAID, but I'm sure you noticed the second drive in the array (Disk1)?

WARNING: Invalid End CHS values in partition above.
WARNING: End CHS does not match calculated end LBA in partition above.

Partition Information for Disk   1:               1.89 GB

Kudos0

Re: Ghost 15 - No disk detected

I think that is a storage card in the camera.

Kudos0

Re: Ghost 15 - No disk detected

Hey everyone, thank you for your concern.

Indeed, I think this is my USB key with BING CD installed on it.

I'll try your solution Brian_K:

- copy everything on an external hard drive

- delete the extended partition

- recreate it with all my desired configuration

- test ghost again

I'll keep you in touch when done.

Cya for the next episode !

Kudos0

Re: Ghost 15 - No disk detected

I'd check Ghost immediately after deleting the extended partition.

Kudos0

Re: Ghost 15 - No disk detected

Alright, I'll have a step-by-step check process.

I'll give you my report soon.

Kudos1 Stats

Re: Ghost 15 - No disk detected

Ok, so I deleted the extended partition and started the ghost recovery CD.

And voilà, I can find my basic (DELL) partitions (boot/RECOVERY/OS). I made an image to check everything is ok and worked fine.

Now I'm about to recreate the extended partition. My BING USB is configured with:

Tick in:

Align MBR End HS

Align 2048

No tick in:

Align on End

CHS Alternative

Do I now just have to create the extended partition with BING ? Can I create my logical partitions with GPARTED afterwards, or I need to stay with BING ?

Thx for your help.

Accepted Solution
Kudos0

Re: Ghost 15 - No disk detected


PikArte wrote:

Now I'm about to recreate the extended partition. My BING USB is configured with:

Tick in:

Align MBR End HS

Align 2048

No tick in:

Align on End

CHS Alternative


Excellent.

I'd avoid GParted. I think it caused your problem. Create your logical volumes (using the above settings) with BING.

Kudos0

Re: Ghost 15 - No disk detected

Bingo, you got it right.

Now everything's in order, I can freely find all of my partitions and I'll bet that backing up will work perfectly.

I'll come back if it's not the case, but it seems it won't be necessary.

Thanks a lot for solving my issue Brian_K.

Kudos0

Re: Ghost 15 - No disk detected

I'm glad it worked out.

Would you mind posting another partinfo? I'd like to compare it to the other one.

Kudos0

Re: Ghost 15 - No disk detected

No worries, i'll do that as soon as I get home.

By the way, the EMBR thing may be one of my desperate attempt when I realised none of the other solutions (in the forum) was working. I actually deleted it figuring you were surprised about this, so it may not appear in the partinfo any more (which doesn't change anything, right ?).

Kudos0

Re: Ghost 15 - No disk detected

Hey again, here is the partinfo.

Anything wrong or suspect ?

File Attachment: 
Kudos0

Re: Ghost 15 - No disk detected

PikArte,

They look much the same. I checked my partinfo and I have EPBR entries too. Hadn't noticed them before. So I got the right answer for the wrong reason. Anyway, it turned out to be a good mistake.

Kudos0

Re: Ghost 15 - No disk detected

Much the same except for the camera.

Perhaps a silly question,

When the system boots with a second "bad drive" will it cause Ghost not to see both or just the bad one?

This thread is closed from further comment. Please visit the forum to start a new thread.