• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Has Norton dropped support for NIS 4.x "vulnerability protection signatures"?

A little background... Our family has been using an "old" mac as a LAN server and it's only capable of running NIS 4.x(Comcast version).

I recently noticed the "vulnerability protection signatures" had not been updated for 2 months(last date 4/17)! I then compared the date to our newer macs running NIS 5.x and they showed 6/24 as the last update. Other than that everything else seems to be functioning as expected... "virus def." & "deepsight def." seem up-to-date(Both in the month of June).

Any explanation?