• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Having a problem starting Norton Utilities

I have had Norton Utilities installed for several months and used it a few times with no problems. I tried to open it today and I click it on the taskbar or click on the shortcut and it goes to the box for "User Account Control". There it asks if I want to allow it to make changes on my device. I click yes and that is all that happens, it won't open. I checked my Norton account and it says that the app is active. I also tried to reinstall it and it said that it was already installed. What should I try next? Should I uninstall it and then reinstall it or it there an easier fix?

Thanks,

RandMart3

RandMart03

Replies

Kudos0

Re: Having a problem starting Norton Utilities

Have you restarted your computer? Sounds like there was an update that got installed, as indicated by the UAC prompt. 

If you have the Windows Fast Startup feature enabled, you may not be getting a complete shutdown required to fully update software. If you use Windows 8/8.1 or 10, there can be an issue with the Windows Fast Startup feature.. See more information here.

Things happen. Export/Backup your Norton Password Manager data.

This thread is closed from further comment. Please visit the forum to start a new thread.