• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Homegroup

How do I allow Windows Homegroup access through Norton Firewall?

Replies

Kudos0

Re: Homegroup

Make sure the trust level of your network in Norton settings is set to "Private."  This enables the firewall to allow sharing.  Homegroup, by the way, is being discontinued by Microsoft and will no longer be available in Windows 10.

https://support.norton.com/sp/en/us/home/current/solutions/v9802264_ns_r...

https://mspoweruser.com/microsoft-to-kill-homegroup-service-in-windows-10/

Kudos0

Re: Homegroup

I have 2 computers that are part of my home network:

  1. Laptop running Windows 8.1 connected wireless.
  2. Desktop running Windows 7 connected via network cable.

I have changed the Norton Firewall settings on both computers to Trust level Private. Both computers say that they are members of a Homegroup and they both have the same Homegroup password. But when I go into Windows Explorer and click on Homegroup on both computers, I get the response that there are no other computers in the Homegroup.

So either the instructions above are wrong or incomplete or something is wrong with N360.

This thread is closed from further comment. Please visit the forum to start a new thread.