• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

HotSpot VPN not connecting to server

Have been unable to connect to HotSpot VPN server for two days. Using iOS 7.1 and latest HotSpot App. Had no issues connectiong until the other day (with exception of a similar issue last year - the server was down).  No other prior changes on my part.

I have since also tried to logout, unistall VPN certificate and delete app.  Tried to reinstall it all again but now cannot even change the VPN certificate to manual like I prefer over the default always on!

Please fix I need it for work to be HIPPA complaint on the road.

Much Thanks

Mike B

Replies

Kudos0

Re: HotSpot VPN not connecting to server

Is there anyone out there to look into this?  I can no longer connect to your VPN server.  

I am growing tired  of paying by the day for something that is not working!  Please let me know how I can get my money refiunded so I can obtain a better supported VPN client. 

Kudos0

Re: HotSpot VPN not connecting to server

Hi MBellucci.

Sorry to hear about your problems.  As it is the weekend, and most of the people here are not Norton staff you might like to try contacting the free 24 hrs Norton Chat link.  That should put you directly in touch with a Norton staffer who should know if there are issues with the Norton servers, or if there is any known issue with HotSpot privacy.

I hope this helps.  Do let us know how you get on.

Mike