• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

How come that Send To does not always autocomplete?

Hi there,

When I begin composing a PM and type in a forum members name sometimes autocomplete doesn't work.

Is there something awry?

TIA,

Atomic_Blast :)

"Every day is just another increment on the bell curve of life."

Replies

Kudos0

Re: How come that Send To does not always autocomplete?

Hi there,

When I begin composing a PM and type in a forum members name sometimes autocomplete doesn't work.

Is there something awry?

TIA,

Atomic_Blast :)

"Every day is just another increment on the bell curve of life."
Kudos0

Re: How come that Send To does not always autocomplete?


Atomic_Blast wrote:

Hi there,

When I begin composing a PM and type in a forum members name sometimes autocomplete doesn't work.

Is there something awry?

TIA,

Atomic_Blast :)


I can confirm that. I think the only time it worked for me was one time when I sent more than one PM to the same user. Maybe someday it will work.

Dick Win 10x64 current current NSBU
Kudos0

Re: How come that Send To does not always autocomplete?

Hi Atromic_Blast,

Try sending a PM to someone on your friends list.  It should autocomplete.

Now try sending a message to someone not on your friends list.  It did not autocomplate did it?

What I usually do, is click on the user's name and then select  "Send this User a private message."  from the Contact Box on the right hand side of  that users page.  That open a PM with the users name already in the TO:  box.

Kudos0

Re: How come that Send To does not always autocomplete?

Hi yank:

Replies in Blue...


You wrote:

Try sending a PM to someone on your friends list.  It should autocomplete. Yes, It does.

Now try sending a message to someone not on your friends list.  It did not autocomplate did it? No, it did not.

What I usually do, is click on the user's name and then select  "Send this User a private message."  from the Contact Box on the right hand side of  that users page.  That open a PM with the users name already in the TO:  box.

I see what you mean, but it is rather inconvenient.


I think that any registered forum member should Autocomplete, regardless if added to friends.

Can this be fixed?

Thanks,

Atomic_Blast :)

"Every day is just another increment on the bell curve of life."
Kudos0

Re: How come that Send To does not always autocomplete?

Hi Atomic_Blast.

"Can this be fixed?" - probably.

But this will presumably be a Lithium issue and not a Norton one.

Mike

This thread is closed from further comment. Please visit the forum to start a new thread.